For the mom who gives us everything - Mother's Day gifts that connects us.
What is happening with 3G?
themcks's profile

Contributor

 • 

3 Messages

Tuesday, January 21st, 2014 12:04 AM

3g Microcell and Charter Cable

Hi

 

I have had a 3g microcell for over a year.  Suddenly this week the 3g light starts flashing and phones no longer connect.  I have:

 

deavtivate and reactivated too many times to count

factory reset my modem, router, microcell

replaced microcell with new one

opened all ports listed in various posts and att support site

turned cellular data and 3g data off on iphone

used priority set up (modem then 3gMC then router, this is how I am configured now)

 

What ever I try, there is still no connection back to att network.  ATT support says it must be charter cable and charter cable says it is att.  The only port I can not touch is 123 NTP.  I don't know what is hooked up to it, but it is not accessible to me.  However, using the priority config should bypass any port issues...right?

 

Please help.

ACE - Expert

 • 

24.2K Messages

10 years ago

To the two above posters - yes, Charter is seriously looking into this and is trying to resolve the issue. I can't go into detail on what is happening as I have been in communication with Charter, and have been asked to not discuss this in detail, but I am hopeful that a fix will be coming soon for the Dallas-Ft. Worth areas and others that may be affected. Hang in there, and kudos for Charter taking the lead.

Contributor

 • 

1 Message

10 years ago

 Thanks Otto.

 

i am having exact same problem. Does anyone know for sure if this is charter or ATT issue? I have some attention of ATT right now. I'm pushing hard as I have no cell service at house without microcell.

ACE - Expert

 • 

24.2K Messages

10 years ago

Are you in the Dallas-Ft. Worth area? This is a Charter issue and AT&T is working with them as far as they can. Hopefully there will be more information this coming week.

Tutor

 • 

5 Messages

10 years ago

We (Charter) have pushed a test fix to two boxes to see if this resolves the problem.  One was to a device in West Ft.Worth (near the Naval Air Station Joint Reserve Base), and the other to Waynesville, NC. If you live near either one of those areas, please retest your serivce and let me know if it fixed the issue.  Thanks.

Contributor

 • 

2 Messages

10 years ago

I have received PM correspondence from railpass at Charter.  I guess I am lucky in that I live near the Waynesville, NC location that received the test fix mentioned above.  It appears to have fixed my problems.  Unfortunately, now experiencing local electrical power outage problems, but that is totally unrelated!

 

I understand from railpass that this problem is related to new equipment recently installed to facilitate a speed upgrade.

 

Many thanks to both AT&T and Charter folks for addressing this issue.

 

ACE - Expert

 • 

24.2K Messages

10 years ago

Yes, thank you to railpass and Charter for working so diligently on this. We will post more information as soon as it becomes available and hopefully we'll have some good news for the Dallas-Ft. Worth folks as well.

Tutor

 • 

5 Messages

10 years ago

Correction on my prior post - appears we're only testing this in Waynesville, NC right now.  So far, so good - and once through a soak period, we'll move this into more areas. 

ACE - Expert

 • 

24.2K Messages

10 years ago

Thanks for the update.

Tutor

 • 

5 Messages

10 years ago

Good day to you all. i live the fort worth 76179 area code and use charter cable for internet. Is the microcell 3 g flahing light resolved now? The light is still flahing and i have already deativated and re regidtered my device but this is what i got

 

"FTC101: MicroCell was unable to connect to the AT&T network through your broadband connection. Please power cycle your modem, router and the 3G MicroCell (Unplug the power adapter from the wall outlet, wait 10 seconds, then plug it back in). If the 3G light on the Microcell does not turn solid green after 30 minutes, please change your MicroCell configuration to the Alternate Connection (if applicable). To view this configuration, refer to page 17 in your 3G MicroCell User Manual. Wait 30 minutes for the 3G light to turn solid green. If problem persists, visit http://www.att.com/MicroCell-Help for advanced troubleshooting steps or call AT&T Customer Service at 1-800-331-0500.

thank you.

Sunkanmi

Teacher

 • 

13 Messages

10 years ago

Sunkanmi,

The problem for Fort Worth is not fixed yet but charter is working hard on it. My understanding is they have deployed a fix in NC and they are just waiting to make sure it works and there are no issues before pushing it out to the Fort Worth area. Fingers crossed it will be soon.
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.