Cyber Monday: Get a FREE Samsung Galaxy S22 with eligible trade-in & Free Galaxy Buds2 - while supplies last!
What is happening with 3G?
jpenaflorida's profile

Tutor

 • 

1 Message

Sat, Dec 17, 2011 3:32 AM

3G Microcell - 3G Red Light Flashing

My GPS, Ethernet, and power light are on with a solid green. My 3G light is a solid red that flashes every three seconds. I use a Netgear router/modem; honestly, I'm not sure what a modem or router looks like but I plugged the microcell's ethernet into the Netgear. I've tried disconnecting then reactivating the microcell. No luck.

 

Any advice on how to troubleshoot this issue would be awesome. I live in the countryside where cell phone reception is severely limited. Thanks!

OttoPylot

ACE - Expert

 • 

19.2K Messages

10 years ago


@Rickalodeon wrote:

LOL..so I guess the voodoo thing is not off the table. 

 

Re: AT&T tech support... I asked "how is it that the MCell can connect to a cell tower, while my phone cannot?.....If my phone could do so, I wouldn't need the MCell".  Her answer:  Because the MCell is supposed to be located by a window.  I knew it was time to end the call.


That's funny, but very sad. I mailed support over the weekend with a list of support related issues from the last couple of weeks. I know AT&T would like to resolve issues and comments like that but the machine moves very slowly. That's pretty much why we have this forum, becuase if it wasn't for the contributors, there's a lot of folks who would not have been able to get their MicroCells up and running.

 

jamileh

Former Community Manager

 • 

5.2K Messages

10 years ago

Hey all,

 

As a reminder, if you're having trouble with your Microcell you're welcome to send a private message to ATTCustomerCare with your name, account number, email address, phone number and the best time to contact you.

 

I know you've tried other methods of support without but we'd like the chance to get this worked out for you.  




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type ATTCustomerCare in the "Send To" field.

Contributor

 • 

1 Message

10 years ago

 My MC was fine until I removed it downstairs from an upstairs window where it had a better GPS signal.  I moved it down in order to be able to use cell phones in basement bedrooms.  Now I get red flashing light daily, and sometimes must power down/up more than once to recover.

I am on a northfacing mountain slope with lots of trees that have snow, leaves, etc changing all year.  Not easy to "see" the GPS satellites here.

I have read about update issues, bad chips, etc.  but the GPS signal is probably my issue.  Sounds like a GPS antenna might be my solution. I see the connection on the MicroCell.  Where do I get an antenna, and any suggestions realted?  Thanks. rr

OttoPylot

ACE - Expert

 • 

19.2K Messages

10 years ago

I don't have the link readily at hand but you can Google AT&T Microell GPS antenna and find it. I think there's one that works just fine on Amazon for about $6. Make sure you take note of the type of connector that the MicroCell has and get the correct fitting antenna. I believe the cables go up to about 25'.

carlwain74

Teacher

 • 

19 Messages

10 years ago

Initially I had my MC down in my daylight basement and it struggled to get a good GPS lock. I then relocated it to an upstairs window and it was working fine..

 

However, this weekend it decided to flash the 3G LED red and after multiple reboots it stays in this mode. I can see that the device is getting a GPS lock as the GPS LED is solid green (as is the Ethernet LED).

 

It started to do this after the device was powered off for a few hours of electrical maintenance. Since it was powered back all it wants to do is flash its LED..

OttoPylot

ACE - Expert

 • 

19.2K Messages

10 years ago

If the 3G light is flashing red that indicates a hardware failure. However, if the MicroCell received an update from AT&T that required an automatic reboot, the reboot might not have been successful and the MicroCell "thinks" it's a hardware failure. Was it powered off for "electrical maintenance" properly (unplugged) or did you have an outage and then it attempted to come back on once power was restored? Try a hard reset (holding in the reset button on the back for about 30 seconds).

Voyager

 • 

2 Messages

10 years ago

I just received my MicroCell 2 weeks ago it was working great but the last week all the lights are green but my Iphone 5 will not conect or other cell phones on my plan.  I have to reset the Microcell every day to get the phones to connect and thenit will work for awhile. Is there any other suggestions?.

OttoPylot

ACE - Expert

 • 

19.2K Messages

10 years ago

Are you in the Ohio area by any chance? There apparently is an outage in that area. Sometimes an upstream switch fails and AT&T doesn't know about it until complaints start coming in. Switch outages can sometimes cause a cascade effect and spread to other areas or states.

Voyager

 • 

2 Messages

10 years ago

No I am in Mid Michigan area (Lansing)

OttoPylot

ACE - Expert

 • 

19.2K Messages

10 years ago

There is an apparent outage in the Texas, Illinois, Ohio, and Pennsylvania only affecting certain areas in those states. My guess is that it is an upstream switch somewhere so you may be part of the cascade effect. I would send a PM to CustomerCare (see link in my sig) detailing your problem, what you have done, and you complete account info (phone number, location, etc). The more complaints that come in the sooner the network engineers can figure out what's wrong, if it is in fact a switch, and get it fixed. The problems are the same: all lights are solid green, text messages work, but  incoming/outgoing calls fail.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.