Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!
Z

New Member

 • 

4 Messages

Wed, May 20, 2020 1:01 PM

You are not allowed to make dialed carrier calls

Specifically when I make calls out it rings once and then I get the message "You are not allowed to make dialed carrier calls" and then hangs up. This happens at different times a day, sometimes once or multiple times a day. All dialing different numbers.

This has been happening for at least 6+ months now and impacting me making calls. I have called tech support 20+ times and no one can figure it out after multiple tickets being created. I have had my network settings reset 8-9 times, changed my phone number, switched phones, new sim card, everything that I could think of.

Any help? Please.

Responses

lizdance40

ACE - Sage

 • 

78.5K Messages

5 months ago

Not enough information.
What phone, make and model, and if carrier branded, which carrier?

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

4 Messages

@lizdance40 I did put tags in, not sure where they went. I have an iphone8 and it's not carrier branded

lizdance40

ACE - Sage

 • 

78.5K Messages

Tags are for people searching the forum. They do not show on posts.

Make sure your phone is up-to-date and running the current iOS.

Switch to a different network band. Go to Settings > Cellular > Cellular Data Options > Enable LTE and turn off Enable LTE, 4G, or 3G (this option will depend on your carrier and device model).
Go to Settings and turn on Airplane Mode, wait five seconds, then turn it off.
Check your Do Not Disturb settings. Go to Settings > Do Not Disturb and make sure it's off.
Check for any blocked phone numbers. Go to Settings > Phone > Blocked Contacts.
See if Call Forwarding is turned on. Go to Settings > Phone > Call Forwarding and make sure it's off.
Check to see if Silence Unknown Callers is turned on. If the setting is on, a caller must be listed in your Contacts or Recents. Or they must have shared their number in Mail or sent you a message using that number in order for their call to go through. Add their number to Contacts to ensure the phone rings. Calls from some third-party apps might not go through.

Have you tried your sim card in another phone? If your sim card works perfectly in another phone then your phone might be the problem. If the problems persist in another phone, then most likely there is a problem with your line or account.

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

4 Messages

My phone is up to date on the latest software and carrier updates.

I have turned on and off LTE in the settings as well as toggled airplane mode. Do not disturb is off, I have no blocked contacts, call forwarding has never been turned on, I do not have silence unknown callers on. I can receive calls just fine. It's just sporadically when I make calls do I receive this issue.

Yes, my sim card is working fine. We tested it last week. I had the phone and sim card replaced three months ago and I've been having this issue for 6+ months.

lizdance40

ACE - Sage

 • 

78.5K Messages

That leaves the phone or account.

Have the phone been tested with a different SIM card? If the phone works with a different SIM card then it's your account that's messed up

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

4 Messages

Yes, I have had this happen with two separate phones.

Is there anything I can check with the account? I have spoken with tech support more than 20 times and have been no help.

lizdance40

ACE - Sage

 • 

78.5K Messages

If tech support has been contacted and couldn't fix, I woukd file an FCC complaint. Which sends the complaint to AT&T upper level support. If they can't fix it, in your place, I would be porting out to another carrier.
Good luck.

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

3 Messages

3 months ago

We have exact same problem.  

New Member

 • 

1 Message

2 months ago

I am beginning to wonder if this could have something to do with WiFi calling. I had it turned off on my phone after AT&T put in a new SIM card for me, and when it was off, I had no issues with it. Now that I've turned it back on (we have a very weak cellular signal at the house), I'm having the problem again, particularly with incoming calls. For what it's worth... 

Contributor

 • 

38 Messages

2 months ago

LOL sorry but this is a new AT&T feature.  They most likely turned off 3G in your area and most likely turned on 5G.  5G signal does not penetrate building very well at all so the best plave to connect one 3G close to the center of an open parking lot with a medium to high amount of traffic (Not an abandoned office park or mall)  If you have a 5G enabled device you can now connect from the parking lot!

Just think of not using cellular service inside of a building as a bonus feature you didn't think you wanted!  Don't worry about switching carriers though, the big 4 in the US. all had a private meeting and decided to turn off 3G completely by 2022!  [EDITED per Community Guidelines]

(edited)

lizdance40

ACE - Sage

 • 

78.5K Messages

2 months ago

@JonIn901

Try forcing it.  Turn on airplane mode and then turn Wi-Fi back on and see if your Wi-Fi calling makes a better connection

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

1 Message

25 days ago

This is yet another ATT problem, like delayed voicemails, that they seem unable to fix. Extremely frustrating. I have the problem today.

Get started...

Ask a new question