Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
The new iPad Pro & iPad Air!
caspargh's profile

New Member

 • 

2 Messages

Tuesday, August 9th, 2022 6:18 PM

Saying SIM card not installed

I went in and got a new prepaid sim and it worked immediately then two minutes passed and it had no service and not working so went back in and they replaced it because it was faulty. Now the current one worked for two hours and is now saying “sim not installed” 

New Member

 • 

2 Messages

2 years ago

I have turned it on and off, removed the sim and put it back in, airplane mode. Checked if I need to update my system. Nothing is working 

Community Support

 • 

232.9K Messages

2 years ago

Hello @caspargh, we want to help with your SIM card concerns and confirm why you're unable to successfully use it with your device. 

 

Please go ahead and provide us with the make and model of your device so that we're able to provide you with additional device support and confirm that your device is eligible for use on the AT&T network. 

 

Feel free to review our list of approved phones to make sure that your device is listed. 

 

Thanks for reaching out to the AT&T Community Forums, and we look forward to hearing back from you.

 

Lynn, AT&T Community Specialist 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.