AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
The new iPhone 14
philpoldson's profile

Contributor

 • 

1 Message

Sun, Mar 22, 2015 9:18 PM

Receiving calls on 2 different phones

Just got 2 iphone 6's but both phones ring when receiving a phone call.

ACE - Sage

 • 

102.2K Messages

8 years ago

Do you have wireless home phone with locate me?
Are they on separate apple IDs?
GeekBoy

Master

 • 

4.1K Messages

8 years ago

THis sounds like the new feature of iOS 8, which will ring all your Apple devices (iPhone, iPad, iPod Touch, Mac computer, etc.) if they are all signed on (I believe to facetime) using the same AppleID. When my Cell phone rings, my iPad rings, my Mac rings, and my old cell phone (which is on my nightstand as an alarm clock) all ring at the same time. It can be a little annoying at times, but it is also handy to be able to answer the call using any of those devices.

Contributor

 • 

1 Message

7 years ago

I'm also having this issue with mine and my husband's phone.  Prior to the latest update from Apple, we were able to change the settings so that my phone would only register my calls and same for his phone. Since the latest update, both our phones (and ipads) register all calls, although not texts or emails.  Since he uses his for work, he gets the vast majority of calls and my phone is constantly ringing for him!  I have searched in settings to no avail to fix this- any thoughts?

sandblaster

ACE - Expert

 • 

61K Messages

7 years ago


@srwoods56 wrote:

I'm also having this issue with mine and my husband's phone.  Prior to the latest update from Apple, we were able to change the settings so that my phone would only register my calls and same for his phone. Since the latest update, both our phones (and ipads) register all calls, although not texts or emails.  Since he uses his for work, he gets the vast majority of calls and my phone is constantly ringing for him!  I have searched in settings to no avail to fix this- any thoughts?


Go to Settings/Facetime, make sure "iPhone Cellular Calls" is off.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.