The new iPhone 15
naughtynurse271's profile

Contributor

 • 

3 Messages

Saturday, April 25th, 2015 11:36 PM

LTE wont enable!

Ugh, just returned from a cruise where Iphone 6 was in airplane mode for 8 days...now LTE won't enable.  Account is in good standing, data is not shut off to my phone, another user on my account is not having any problems with their 5C. Uploaded new iOS to see if that would help, no go. Blue tooth works, WIFI works, cellular is on, data roaming is on, network settings were reset, SIM card opened and put back in, phone turned off and on many times but LTE or 4G will not enable even with ATT and 4-5 bars showing in left hand corner!..have an appointment with apple store, but hoping there is something silly and easy I am not doing.... =(

ACE - Professor

 • 

1.8K Messages

9 years ago


@naughtynurse271 wrote:

Ugh, just returned from a cruise where Iphone 6 was in airplane mode for 8 days...now LTE won't enable.  Account is in good standing, data is not shut off to my phone, another user on my account is not having any problems with their 5C. Uploaded new iOS to see if that would help, no go. Blue tooth works, WIFI works, cellular is on, data roaming is on, network settings were reset, SIM card opened and put back in, phone turned off and on many times but LTE or 4G will not enable even with ATT and 4-5 bars showing in left hand corner!..have an appointment with apple store, but hoping there is something silly and easy I am not doing.... =(


Try hard reset on your iPhone 6, press home and power button at same time, untill Apple symbol appears. Also, this obvious, LTE is on?Smiley Wink

Contributor

 • 

3 Messages

9 years ago

I did do all that and more lol! Thank you, but after 4 reps, I finally found an IT guy named Doug who figured out they put a suspension on my data because of my using LTE once while overseas to download a book. Hopefully if anyone else has this problem, they will know to ask for an IT guy to check for them first! Thank you again for replying to me!

Scholar

 • 

397 Messages

9 years ago


@naughtynurse271 wrote:
I did do all that and more lol! Thank you, but after 4 reps, I finally found an IT guy named Doug who figured out they put a suspension on my data because of my using LTE once while overseas to download a book. Hopefully if anyone else has this problem, they will know to ask for an IT guy to check for them first! Thank you again for replying to me!

Interesting--did you accidentally/unintentionally turn off Airplane Mode while you were overseas?  You mentioned in your opening post that you had it turned off, so unless you were referring to a different overseas trip, it'd be interesting to understand how it would have been possible for a book to have been downloaded over LTE--or over any cellular signal, for that matter.

Contributor

 • 

3 Messages

9 years ago

No, it was my fault in that respect.  I did turn on the phone for 15 minutes while on one of the islands to download a book that I had purchased previous to the trip on my phone...I wanted it on my Ipad so I turned on my hotspot on my phone for the ipad and loaded it down.  When I did that, they automatically put this data suspension on my phone but didn't send me anything to warn, confirm, or inform me of that.  Partly my fault, partly theirs.  However, I find it interesting that I had to go through so many reps before they could tell me the problem and fix it.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.