The new iPhone 15
AmberK1120's profile

Contributor

 • 

1 Message

Saturday, September 26th, 2015 5:34 PM

iPhone 6s activation

I received my iPhone 6s yesterday and have followed all of the instructions on how to activate it.  I've tried it from scratch twice already, and the phone still says No Service.  I've also been unable to 'activate device' from my account on the site.  Every time I attempt to do that, I received a message that says "there aren't any numbers elgible for activation on the associated account".  Anyone else having this problem?  Any solutions?

Former Community Manager

 • 

10.4K Messages

9 years ago

Hello @AmberK1120

 

There might be an issue with the SIM card that came with your new phone. If you have an AT&T store near you, you can get a replacement SIM card there. If you still need help, you can send us a private message by clicking here. Please include your full name, phone number, account number and the best time you can be reached.

 

Please let me know if you have any questions.

 

Thank you,

Dmitriy

Tutor

 • 

6 Messages

9 years ago

I have the exact same problem and spent the entire day yesterday talking to at&t folks. At last, i was told that i need to call the landline customer care department on Monday due to the fact that I am bundling my service with my u-verse account. I was so happy to receive my 3 iPhone 6s plus on launch day and can't believe at&t does not have my activation ready. I pre-ordered the phones on 12th september! In the first several phone calls I placed yesterday I was told that my numbers were not ported (i am transferring from another carrier) but after insisting that I received confirmation from the port-in department on 9/16 and that i took screenshots of the at&t port-in check confirming the transaction, my issues were suddenly related to my TV service!!! This is ridiculous. One Rep told me the notes on my account were very confusing. The last Rep I talked to yesterday was very professional (wow, they do have professional reps.... I was impressed) but after numerous attempts to activate my phones he told me me direct tv bundle is preventing him from activating. I do not have direct TV! The instructions I received: Call the landline department on Monday. They are closed over the weekend. The landline department? I don't have an At&t landline, I answered. 

I must say, i will return my phones on Monday if they give me the run around. Let's see if the landline department will activate my wireless bundled with my u-verse....lol.

Please reply if you are experiencing the same issues.

Tutor

 • 

4 Messages

9 years ago

Those were the same problems I had when activating.  I got the phones working after about an hour on the phone with 8 people.

 

How is your bill?  Are the phones on different plans?  Another thread spoke of this and the same thing happened to me.

 

I spent another 30 minutes and 2 more people and AT&T is still working on it.

ACE - Sage

 • 

117K Messages

9 years ago

Or move the SIM card from your current phone to the new phone.

Pop open the sim drawer with a paper clip.  If your current phone is an iPhone 5 or newer, the sim is the same size.

 

FYI if you have been reading other threads and have bundled services with Internet, TV or security, this seems to be the problem.  The computer can't seem to handle both, so why are they putting them on a unified bill?  It isn't worth a $10 a month discount for this level of headache.

(So glad I have Cox)

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.