Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

PunchTop

Tutor

 • 

4 Messages

Sun, Sep 21, 2014 4:52 PM

iPhone 6 not connecting to LTE

I upgraded from a 4s to a 6 on Friday. My restore went perfect but my iPhone 6 has yet to connect to the LTE network. My partner has a 5s and at home and other places it on LTE while mine just says 4G.

I've played with the cellular setting and have checked on the LTE setting. Power cycled the phone many times, turned airplane mode on and off and cellular data. Still only on 4G.

How can I fix this?

Responses

Contributor

 • 

1 Message

5 years ago

Hello I recently recieved my iPhone 6 and had AT&T to cut it on. My iPhone 6 is unlocked. In my case my LTE never came on it just stayed on 4G for a couple days so I called AT&T and the first time I was told 4G is LTE they both have the same speeds it's not saying LTE but I have the speeds. But I know I didn't because my cousin internet is way faster and she has LTE. I called them again and said does my plan offer LTE because I don't have LTE and the representative looked thru my plan and said you do but your LTE isn't on because when you got your phone your agent didn't put the IMEI number in the system. I gave her the number over the phone she told me to restart my phone and I had fast amazing LTE.

Contributor

 • 

1 Message

4 years ago

HI! I know the answer. Go to Settings. General..Go all the way to the bottom and Hit "Reset  >" , then, Hit Reset Network Settings, your phone restarts and you are back on LTE!!!!!! 

Contributor

 • 

1 Message

3 years ago

I too had this issue and turns out that if you do not update your IMEI number and SIM number on your gophone/ATT account you get a 4G signal. Once you update these information on your account it should start showing up LTE signal.

AT&T TV – All Your Entertainment In One Spot.  Learn more…