The new iPhone 15
BrotherRene's profile

Tutor

 • 

4 Messages

Friday, March 27th, 2015 7:06 PM

iPhone 6 - Can't send or receive work email (exchange 2010) on LTE or 4G

Issue started on Thursday 3/20. I don't get work email (Exchange 2010) when on the AT&T LTE or 4G network, but it works fine when on WiFi. When phone is on the LTE or 4G AT&T network all other email (verizon, gmail) works, as well as all the other apps update correctly such as FB, TW and LI, but not the work email. When on the AT&T network all the work email app does is say "connecting" in the lower message tray and spins the icon but never connects. When on WiFi it works correctly.

 

I've been to my IT, Apple and AT&T all multiple times with no resolution. We deleted/added the account, reset network, soft reboot, etc.

Community Support

 • 

15.2K Messages

9 years ago

Hey @BrotherRene

 

I’d be happy to help with this email sync issue! It seems that this is an issue with iOS and/or the Exchange syncing with iOS. As we have seen that your mobile data is working for other services, there seems to be an issue with Exchange’s syncing on the mobile network specifically. This would need to be resolved via your IT department I’m afraid. There may be a device or IP range restriction preventing connection from your mobile network. I would also recommend checking that you have not reached a maximum connected devices limit for your exchange account (usually 10).

 

I hope this helps!

Charise

Contributor

 • 

1 Message

9 years ago

My company has the same problem on exchange 2013, with nearly identical symptoms. The issue only occurs with ATT customers while on an ATT network. We have many ATT customers who are not experiencing any issues, but many who are. We have heard of no issues from other carriers, just ATT. My take is that this is an issue that only ATT can resolve or at least get to the bottom of. Using the same logic as Charise, this is an ATT problem because the issue only occurs when an ATT network is involved. I don't have the luxury of throwing this issue over the wall. Multiple tickets opened with ATT have been fruitless, though we finally got it escalated. The only workaround that we know of is to change carriers.

Tutor

 • 

4 Messages

9 years ago

Actually we are also Exchange 2013, that was a mistake on my part. And this extends past the device type. We use the Outlook app as a work around but are experiencing the same conditions as your company and have found that the problem accounts are generally in the southern region.

 

We continually open tickets with AT&T but they close them w/o investigation. 

Contributor

 • 

2 Messages

9 years ago

Is there any possibility that ATT is blocking ports on those of us that have certain grandfathered accounts with unlimited data? 

In my company we have discovered approx 40 people with this same issue.  Calling into tier two support is worthless as they have a script that tells them to say it is the exchange issue at the particular company. 

We have found it to be location oriented in CO, TX, LA, WA so far.  I have a Verizon phone with NONE of these issues in my family AND most interesting-when I travel to the east coast--I immediately get my emails without issue once the plane lands so this is NOT an exchange issue.

 I sent a news tip to a local new station in hopes someone might investigate this and get ATT to fix it.  I have had ATT for many years--will have to change carriers if this cannot be resolved.  Going on a month now.

Tutor

 • 

4 Messages

9 years ago

Thanks for your note but I'm not on a grandfathered unlimited plan and it's not a company plan. We actually may be in the same company because your description sounds like our situation which may be resolved with adding a specific IP address in place of the domain server name. Check with your IT dept for specific details.

Contributor

 • 

1 Message

9 years ago

Lucky you. I'm now two months without a funcitoning iPhone6. My phone suddenly stopped sending and receiving over the ATT network about the same time. Works over wifi. Been in support purgatory as ATT blames Apple saying it's a device issue but actually went and bought a new phone and set it up as virgin. Same issue. Apple engineers also working on the case but seems to be a network issue. It's going to be expensive to change all the company phones to Verizon but looks like no help available from ATT. Anyone got a resolution to the problem. I'm hitting a plain Jane pop server, not Exchange. Non- iPhone 6s can hit the same IP address with no problem.

Contributor

 • 

2 Messages

9 years ago

Walkingwounded--I have a VERIZON APPLE 4 phone and it works perfectly.  It has NOTHING to do with Apple.  It is ATT network locational IP issues, but no one will engage at ATT to fix it.  I am currently moving all of my accounts over to VERIZON as the outlook app is a little lame in my opinion, and meanwhile back at the ranch I am paying for the APPLE each month on both carriers.  Really sad I have been an ATT client for a very very very long time, but they really don't care about this exchange issue.  I feel your pain. 

Tutor

 • 

4 Messages

9 years ago

This is a very frustrating problem and att was no help. In fact, my IT guys took over the issue because it affected about 30 of us in the company, and they just kept closing the ticket even after escalations. My IT department did find that the problem was centralized to the southwest section of the country and figured out a workaround by entering a specific IP address for the targeted domain. It's not perfect, we only get a limited number of emails but at least I get them. Best of luck.

Tutor

 • 

4 Messages

8 years ago

This issue still exist. We've had multiple users with AT&T connected iPhone's unable to connect our Exchange server unless we use the IP address - this is not ideal, nor is it secure. Users on both Verizon and T-Mobile did not experience any issues.

Contributor

 • 

1 Message

7 years ago

@tarun_bbc

 

Are you still experiencing this issue?  Do you work in your company's IT department?  If so, would it be possible for me to speak with you directly about this issue to gather some addtional background information?  This problem has been impacting my organization for about three months now and it has flagged the attention of our C-level executives.  The more information I can take to AT&T, the better.

 

I would greatly appreciate any help that you can offer!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.