Skip to main content
AT&T Community Forums
Announcements
Protect your device against loss, theft, damage and get expert technical support. Open Enrollment Ends 3/31/21.
vebberts's profile

Contributor

 • 

2 Messages

Mon, Nov 17, 2014 6:33 PM

iPhone 4S is only sending texts as "text message" and not iMessage

Since October 29th, all of my text messages to other iPhone users are being sent as "text message" and not as iMessage. They take longer to send and to receive, and the change is driving me crazy.. I haven't done anything to change my network settings, anything I can try to fix this? 

Responses

kdfederer

ACE - Expert

 • 

12.3K Messages

6 years ago

Have you checked your network settings. Somehow, my iMessge got turned off and I had to turn it back on. 

If that doesn't correct the situation, try power cycling your phone.

If that doesn't work, then it will take a trip to the Apple Genius Bar.

This is a user to user forum. I am a user, just like almost everyone else on the site.
Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
cousintim

Professor

 • 

1.7K Messages

6 years ago

Also ensure that iMessage is still enabled in Settings>Messages.

Anonymous

New Member

 • 

25.7K Messages

6 years ago

Contributor

 • 

2 Messages

6 years ago

Thanks for the reply. iMessage is still turned on in my Settings. I tried toggling it on and off and power cycling my phone, but still no dice. 

Get started...

Ask a new question