The new iPhone 14
vebberts's profile

Contributor

 • 

2 Messages

Monday, November 17th, 2014 6:33 PM

iPhone 4S is only sending texts as "text message" and not iMessage

Since October 29th, all of my text messages to other iPhone users are being sent as "text message" and not as iMessage. They take longer to send and to receive, and the change is driving me crazy.. I haven't done anything to change my network settings, anything I can try to fix this? 

kdfederer

ACE - Expert

 • 

12.8K Messages

8 years ago

Have you checked your network settings. Somehow, my iMessge got turned off and I had to turn it back on. 

If that doesn't correct the situation, try power cycling your phone.

If that doesn't work, then it will take a trip to the Apple Genius Bar.

cousintim

Professor

 • 

1.7K Messages

8 years ago

Also ensure that iMessage is still enabled in Settings>Messages.

Contributor

 • 

2 Messages

8 years ago

Thanks for the reply. iMessage is still turned on in my Settings. I tried toggling it on and off and power cycling my phone, but still no dice. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.