The new iPhone 15
mselway000's profile

New Member

 • 

8 Messages

Wednesday, March 29th, 2023 9:33 PM

Incoming calls going straight to voicemail

iPhone 13 Pro—— 2 unique phones 


Having tried all the obvious things (focus, do not disturb, allowing all callers, etc) I get some callers.  The rest all go to voicemail without notifying me.  This I was not a problem in an earlier version I believe.

thoughts to receive all Calls? 

Community Support

 • 

229.7K Messages

11 months ago

Hey there @mselway000, we definitely want to investigate your concerns further and see why your incoming calls are going straight to voicemail. 

 

We want to invite you into a Direct Message, so that we're able to perform more detailed troubleshooting on your device. Also, we'll be able to review your voicemail settings to determine why your calls are being forwarded.

 

Please check the message icon in the upper portion of the page and reply.

 

We look forward to hearing back from you, and thanks for contacting the AT&T Community Forums for help. 

 

Lynn, AT&T Community Specialist

New Member

 • 

8 Messages

11 months ago

Hello!


Thanks for your response.  This issue is also impacting my wife receiving calls on her phone.  

I don’t see a message button to begin an active dialog with you?

-Mike

New Member

 • 

8 Messages

11 months ago

Ah!  I see it now….

New Member

 • 

8 Messages

11 months ago

So have been on a text message hold waiting…. Is there a better way for me to reach you?

New Member

 • 

8 Messages

11 months ago

Please send another link…

New Member

 • 

8 Messages

11 months ago

More research offered that activearmor app has a number of settings and logic to decide whether a caller is likely spam, fraud, etc.  these are in addition to all the iPhone settings.  I’ve deleted the app and waiting now to see if that resolves the situation.  

New Member

 • 

8 Messages

11 months ago

ok…. So for all who are chasing why some of the incoming calls are going straight to voicemail even after you’ve made adjustments to all your apple setting and have turned off forwarding of everything in your myAtt account in the security section, assistance from Att tech support determined that there is an internal setting to your active archive account that only Att can actually see.  Once I explained my problem she immediately knew what to change in my account settings.  And now it works fine.  Note deleting the app doesn’t stop Att active armor from watching your incoming calls. And if you look at you myAtt under apps you signed up for like international calling the security app can NOT be removed by you.   So many hours and weeks spent on this.   But… the problem was solvable.  

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.