Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Sat, Jul 14, 2018 11:09 PM

How to enable wifi calling on iOS phone

Since updating to 11.4.1 I noticed that WiFi calling is no longer working. Tried all the options I have found. Turned on airplane mode and that doesn’t kick it over to WiFi calling. Also rebooted phone which also did nothing. Wondering if anyone else having the same issue. 

Responses

Contributor

 • 

3 Messages

2 years ago

it's netgear XR500 router problem, if you change another router should be fine.

Contributor

 • 

1 Message

2 years ago

I just fixed the wifi calling issue  on my IOS 12 phone.  Check your DNS settings!!  OpenDNS will block ATT Wifi Calling for working right.  Check this on BOTH your Wifi Router and your Cable Modem.  Some wifi routers will have their own DNS settings and disregard the DNS settings on the modem, other routers will defer to the cable modem.  Either way, OpenDNS parental controls was the problem.  Changing to my ISP's DNS on my modem fixed the issue.

Tutor

 • 

7 Messages

2 years ago

This is NOT a solution. It is simply an explanation of the normal steps used to enable this function. We are not stupid. There is a known issue and one of your users found a simple work around if your WiFi calling isn’t working. HERE IS THE REAL ANSWER:  While on a WiFi connection go to settings and put the phone on AIRPLANE MODE then assure Bluetooth is enabled.  This will ASSURE YOUR WIFI CALLING STAYS ON. Obviously you’ll need to turn off Airplane mode when you leave the WiFi location. A simpler way to do this is to pull down on the top right of the screen and you’ll see the logos for Airplane mode and Bluetooth. Make sure those two are on as well as the WiFi logo. Until Apple fixes this issue or you get a phone that works you MUST use this procedure to assure WiFi calling. Has nothing to do with your phone carrier. It is an apple issue. Some of my friends do not have this problem so it’s specific to some iPhones. 

 

BTW the insert photo option on this forum doesn’t work. 

 

Thank you and I hope this all helps you!!

Carlos

 

Tutor

 • 

7 Messages

2 years ago

WRONG!!! See my response below. 

Tutor

 • 

7 Messages

2 years ago

Re: iOS 11.4.1 WiFi Calling not working

ATT DOES NOT provide a solution. It is simply an explanation of the normal steps used to enable this function. We are not stupid. There is a known issue and one of your users found a simple work around if your WiFi calling isn’t working. HERE IS THE REAL ANSWER:  While on a WiFi connection go to settings and put the phone on AIRPLANE MODE then assure Bluetooth is enabled.  This will ASSURE YOUR WIFI CALLING STAYS ON. Obviously you’ll need to turn off Airplane mode when you leave the WiFi location. A simpler way to do this is to pull down on the top right of the screen and you’ll see the logos for Airplane mode and Bluetooth. Make sure those two are on as well as the WiFi logo. Until Apple fixes this issue or you get a phone that works you MUST use this procedure to assure WiFi calling. Has nothing to do with your phone carrier. It is an apple issue. Some of my friends do not have this problem so it’s specific to some iPhones. 

 

BTW the insert photo option on this forum doesn’t work. 

 

Thank you and I hope this all helps you!!

Carlos

Tutor

 • 

7 Messages

2 years ago

Re: iOS 11.4.1 WiFi Calling not working

This is NOT a solution. It is simply an explanation of the normal steps used to enable this function. We are not stupid. There is a known issue and one of your users found a simple work around if your WiFi calling isn’t working. HERE IS THE REAL ANSWER:  While on a WiFi connection go to settings and put the phone on AIRPLANE MODE then assure Bluetooth is enabled.  This will ASSURE YOUR WIFI CALLING STAYS ON. Obviously you’ll need to turn off Airplane mode when you leave the WiFi location. A simpler way to do this is to pull down on the top right of the screen and you’ll see the logos for Airplane mode and Bluetooth. Make sure those two are on as well as the WiFi logo. Until Apple fixes this issue or you get a phone that works you MUST use this procedure to assure WiFi calling. Has nothing to do with your phone carrier. It is an apple issue. Some of my friends do not have this problem so it’s specific to some iPhones. 

 

BTW the insert photo option on this forum doesn’t work. 

 

Thank you and I hope this all helps you!!

Carlos

Contributor

 • 

1 Message

a year ago

This posted solution does not fix my problem.

I have wifi calling on, and in many places, it works well.

But in some locations it is intermittent, and for the last few days, I am unable to get wifi calling to activate, despite having high wifi signal and only 1 or no bars on my AT&T signal. 

Everything is set up and has worked completely fine at other times. 

 

When I turn on Airplane mode and keep wifi active, I still do not get WiFi calling. The internet portion works fine and I can browse, but I can't call. 

 

AT&T and Apple - please fix this. 

This is serious safety issue if people cannot be contacted and cannot call for help - police, fire, ambulance. 

Contributor

 • 

3 Messages

a year ago

I’ve had this problem in the past and appeared it was fixed for some time ,
however it had started up again and calls are now unintelligible after a
few minutes. Using this for business and is a serous problem.

Contributor

 • 

2 Messages

a year ago

I am still having this issue and I know its not an Apple issue because my boyfriend has a Samsung Galaxy S10+ and wifi calling doesnt work for him either. I dont even think its an ATT problem because my wifi calling works everywhere else besides my house. Im thinking its my ISP. I have Spectrum and I've called them. All they say is "if the internet works otherwise, theres nothing we can do" Smiley Frustrated Im thinking something wrong with the router settings. Perhaps I need a new router

Contributor

 • 

3 Messages

a year ago

I found solution. I'm using Netgear router, setup Guest network and
connect my iPhone to Guest network. Main network will keep disconnect from
wifi calling but Guest network will not. I think is Netgear router
problem.

Contributor

 • 

2 Messages

a year ago

I'm having difficulty with wi-fi calling, and I'm using a Netgear router, also.  How do I setup Guest network and
connect my iPhone to Guest network?  Thank you for any help you can give? 

Contributor

 • 

2 Messages

a year ago

No, this does not solve the issue!

Contributor

 • 

3 Messages

a year ago

Netgear router setting : NAT Filtering --> Open

Tutor

 • 

7 Messages

a year ago

Thank you, I appreciate the tip! It’s been so long that I resorted to using my new X1 Xfinity modem and it clearly has a better signal (even 5G) than the very expensive router collecting dust now in a pile with 6 others. My router days are over.

Peace and good WiFi!

New Member

 • 

1 Message

9 months ago

When I hit the wi-fi calling ti says this may take a few moments then the message goes away an nothing happens.

Get started...

Ask a new question