The new iPhone 15
rsu1981's profile

Mentor

 • 

44 Messages

Friday, December 30th, 2011 10:00 PM

Headphone jack problems iphone4

Recently my iphone 4 headphones stopped playing out of left side. Erased my personal data and headed to the genius bar. They cleaned out the jack and it worked fine on youtube as a test. Came home and restored the phone and left side dead again. Plays fine with blutooth headset but not wired headset. Erased and reset phone again and wired headset worked again.Restored phone again, and dead on left side. This time will head to genius bar without erasing data. I'm guessing it must be a software issue with phone. Thought at first it might be an itunes issue but I loaded same playlists on an ipod touch and it's fine. Anyone know if there is a fix other than $149 out of warranty replacement phone?

Accepted Solution

Official Solution

Mentor

 • 

44 Messages

12 years ago

I went to the genius bar and they determined based on what I told them the backup was corrupt. They said they had never seen this happen before. I set the phone up as a new phone and problem solved. After set I up synced to itunes without restoring from backup and got all my appas and music back. Had to reload pictures from my pictures. The downside was I lost all my emails,text messages and notes. Guess I'll have to live with that, but at least the phone now works properly and saved myself $150. They said with the corrupt backup even a new phone would probably have had the same problem. They offered a replacement but thought I should try setup as new phone first. As the Apple store is only 30 minutes away I decided to try and glad I did. People can say what they wand about iphones, but try to take an android back after 18 months and see if you can get a replacement for $150. With apples service I'll definately be sticking with the iphone

ACE - Master

 • 

10.1K Messages

12 years ago

Do you have another wired headset to test with? I'd guess it is a hardware problem, either the jack or the headphones, and not a software issue.

Mentor

 • 

44 Messages

12 years ago

When phone is reset to original factory settings (all my data erased) the headphones work fine. When phone is restored through itunes, the left side stops working.

Master

 • 

7.1K Messages

12 years ago

Sounds like a corrupt setting.  You may need to restore your iPhone and setup as new and then redoo all your apps and other settings:-(  Had the problem continued after a restore to factory settings, you might have been able to head to the Apple Store and have the genius bar take a quick look.

 

Before giving up hope though try playing with some settings for sounds and under the Music settings.  You may get lucky?

Master

 • 

7.1K Messages

12 years ago

Glad to hear you found a solution.  It is a bummer your backup was corrupted but hopefully in the futuere you will be fine.  You may want to look at some software called Phoneview.  It runs on mac and possibly PC.  If you know how data is stored, you can grab some files to save them off in cases like this.

 

Good Luck and enjoy!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.