Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
The new iPhone 14
Bob100's profile

Voyager

 • 

1 Message

Thursday, August 8th, 2019 11:23 PM

Email stopped working on my iPhone all of a sudden

Please help! All email stopped working on my iPhone. I updated to iOS 12.4, still not working. I tried deleting accounts and adding them back in, but when I try to add back in, it keeps hanging up on "verifying," and then getting the message "The IMAP server "imap.mail.att.net" is not responding." I have been trying all day, with no luck. The iPhone cannot talk to the ATT IMAP server to set up a new mail account, or to send and receive from an existing account. I checked the SMTP server settings on all my ATT accounts on the iPhone (I have 4). One is using imap.mail.att.net and smtp.mail.att.net. Two are using Yahoo! SMTP server, and does not show an incoming imap server. I don't know what the fourth was using since I deleted it to try and re set it up. (Not successful, see above.) All accounts were set up automatically so I am not sure why some are using Yahoo, and others using ATT. When I click on the Yahoo SMTP server, the settings are grayed out so I cannot change it to the att settings. Concurrently, of my ATT mail was not working on my Mac at the same time, but was able to delete and re-add one of the accounts on the Mac and got it back up and running. After redoing one on the Mac, all the others started working again on their own. (Although am unable to send mail from one of them (can receive, however.)) No such luck with the iPhone, was able to delete but not add accounts (see above about the ATT imap server not responding.) I also tried restarting the iPhone. That did not help either. I tested and am able to add Gmail and iCloud accounts to Apple mail on the iPhone so I know this is an ATT issue only. Does anyone know how to fix this? Please don't recommend any of the steps that I already tried above as they won't work. Thanks in advance for any assistance!

ATTHelp

Community Support

 • 

207.8K Messages

4 years ago

Hello @Bob100,

I understand you're having issues in regards to your email, so let's see what we can do.

What email app are you using on your iPhone, as well as what email domain?

One thing to try is clearing the app data, cache, and cookies for the email app you're currently using.

You also mentioned you're able to access your email with no issues on a computer, is that correct?

Please let us know if clearing the app/cache data helped at all and let us know if your computer works fine without any issues.

Mihai AT&T Community Specialist

New Member

 • 

1 Message

I just started having the same issue with my iPhone today, and I get the same error on all other forms of access. I get the same error “Not Found on Accelerator”.

New Member

 • 

2 Messages

3 years ago

I have the same problem, on my iphone with one of my att emails & the solution ATTHelp gave did not work. Is there any other solutions?

New Member

 • 

1 Message

2 years ago

At&T email not working on iPhone 8

says enter password

the password is already there

New Member

 • 

4 Messages

2 years ago

I have the same issue.  I have a iPhone 10 & 7 and a iPad Air & Pro. AT&T.Net mail stopped on all devices. I have deleted the account on the 10 and reinstalled multiple times. I keep getting a message to go to Mail in settings and add a password. The correct password is already there.  I can access the account via the web browser but not there mail app.  Help!

New Member

 • 

1 Message

2 years ago

We had "enter password" issue today on an iPhone 8.  We spent hours on phone with ATT help desk.  They eventually said to call Apple.  I googled it instead, found this string and gave it a whirl.  We had a sbcglobal.net account that still worked and an att.net account that quit today, we were getting the enter password error.  I ended up deleting both accounts, re-adding the sbcglobal.net account using the "Other" account, entering email for user name and account password, the sbcglobal.net account re-added with no issue, but it did update the server settings for the account.  I tried adding the att.net account as "Other", it failed, same error.  I deleted att.net account, used the "Yahoo!" option for adding new att.net account, it went to a website login instead, I entered att.net email and password, it was successful, allowed option of what to sync to phone (many more options than there had been) and pulled in all the emails of both accounts.  Whew.  Good Luck!!!!

New Member

 • 

4 Messages

2 years ago

I did finally discover the same thing.  My wife upgraded to an 11 and the AT&T store set up her phone.  Her AT&T email continued to work so I eventually checked her settings.  All is good now but my 10 required multiple set ups.  The email on the 10 would work for about a day then stop.  After repeated set ups, it is now working correctly.

RDT101

Teacher

 • 

17 Messages

2 years ago

Same thing on a iPad mini2 on os12. Sometimes I can log in in the browser and sometimes not. The email icon goes through setup and then says “oops something happened start again”. These solutions mentioned didn’t work. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.