Skip to main content
AT&T Community Forums
romad

Scholar

 • 

356 Messages

Tue, Oct 4, 2016 3:29 AM

com.apple.mobilephone error 1035 meaning?

iPhone 6 iOS 10.02

 

I got this error message when I tried to update my voicemail greeting.

 

Any idea how to fix it?

Responses

Contributor

 • 

2 Messages

3 years ago

Yes I did, no more error messages , I'm not doing a workaround , it is fixed!! The key was to ask Att to delete my box and recreate it, it just got corrupted somehow by me trying to setup voicemail using the iPhone before it was even setup.

Tutor

 • 

10 Messages

3 years ago

I, too, am not getting any more error messages and did not have to reset my
voicemail from scratch.

I cannot help but noticing that your problem was resolved at about the same
as mine, and mine resolved spontaneously.

I still believe that we were dealing with a system problem (technically, a
"hiccup") that was fixed, but history teaches us that it may well recur in
the future, as it has in the past.

Contributor

 • 

3 Messages

3 years ago

Hi All;

I am a retired systems engineer and my 45 years of experience tells me hiccups will come back if root cause is not identified.

Bill

Contributor

 • 

1 Message

3 years ago

I had this problem, and my voicemail box was full, I deleted several voicemails and then it worked. 

Tutor

 • 

10 Messages

3 years ago

That is a wise comment which has already happened with respect to this
problem.

Contributor

 • 

1 Message

3 years ago

I'm not getting any voice messages.

Contributor

 • 

1 Message

3 years ago

Problem solved:

Go into your VM by pressing and holding one, go into personal options, administrative options, then turn off password. Done

Tutor

 • 

10 Messages

3 years ago

My telephone now receives calls but does not correctly display new Voice Mail messages.  Interestingly, it displays the little red circle on the green phone icon, but not on the VM icon.  When I try to retrieve VM using the VM icon at the bottom of the screen, I am  unable to do so.  The red balloon will not disappear until I access my VM via  the press 1 method to access VM. 

 

I have rebooted the phone.  I now have removed the password protection from the VM as suggested by markrjinlv above to see if this is a practicle workaround.  Regardless, even if it does, it STILL means that the VM interface of iphone with AT&T is faulty.  

Teacher

 • 

6 Messages

3 years ago

Thank you! 

The voice mail prompts worked. I had reset networks, turned off WiFi, visited the AT&T store where they gave up and referred me to Apple. (They put it on a diagnositic machine it showed me that it said it had a software problem.

I spoke to 2  Apple support people, one a 'supervisor' who said I needed hands on with an Apple genius at the store. I went to the Apple store, willing to wait - was told first appointment was Thursday - and this was Saturday, and this is a business phone. An employee had some sympathy and played with it a bit - and said anything with voicemail is a carrier problem, and I should go back there. 

 

What astounds me is that none of these people working for AT&T or Apple suggested this solution.

 

Whew! very glad you posted!

Contributor

 • 

1 Message

3 years ago

Thanks! Suggestion 29 worked for me on my i7. WiFi off Data on Cloud drive off. Recorded my vm message and it took! Thanks again!

Contributor

 • 

1 Message

3 years ago

THe "SOLVED" link takes you to a "not found" page.

What I finally got to work was to enter the voicemailbox by pressing and holding "1" - when there, press 4 for mailbox options, 3 to set personal greeting and then re-record the personal message there.   

 

This is a work phone and I  can't reset the entire IOS and start over as there are settings that only my IT dept has access to - so the amount of time for that recommended  fix would be extremely costly. 

 

This is a STUPID error that I find unbelievable that AT&T hasn't fixed yet. 😞 

Tutor

 • 

2 Messages

3 years ago

I had the same problem.  Cellular turned on etc.  noticed my data roaming was not enabled.  turned that on and i was able to save my greeting

Contributor

 • 

2 Messages

3 years ago

Same problem here. Tried all suggestions and still getting error message. 

Contributor

 • 

2 Messages

3 years ago

Clicked on link....and got this now:

Error
Sorry, we can't display the tutorial for the topic selected. Please try another topic.

Contributor

 • 

1 Message

3 years ago

You are  my hero 

Get started...

Ask a new question