Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Fri, Nov 30, 2018 10:41 PM

Cellular data not working

I cannot connect to the network. Full service is shown with AT&T symbol next to it but LTE is not shown and I cannot receive/send SMS or calls. 

Apple iPhone 7; AT&T 34.0; iOS version 12.1 (newest).

I can provide information regarding serial #, IMEI, ICCID, etc.  

 

Thanks for your help!

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

134.2K Messages

2 years ago

Hi @EvanMorris,


We'd love to help you reconnect back to the network! There are several troubleshooting options we'd like for you to try. The first one involves resetting your network settings, which will be the seventh step on this page. This options resets Wi-Fi networks and passwords, cellular settings, and VPN/APN settings. Be sure to document/save your passwords before doing this.


You can also use our Troubleshoot & Resolve tool as well. You'll need to select your device to begin. Once you've done that, you can select Phone calls or Messaging beneath Service/network issues. We look forward to hearing back from you!


Collin, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

Hi. I had the same problem with my iPhone7, but solved it. This is what I did. 

 

1.Insert at&t prepaid sim card.

2.Go to Setting, General, and VPN.

3.Delete former VPN setting of another sim card. 4.Then restart iPhone.

5.Date will work under the new VPN setting. The setting will be automatically set up with the at&t sim card.

 

I hope this information will help out especially those who used to use another sim card and have added VPN configuration setting under the sim card.

 

If you are from Japan and used to

 

 

 

 

Contributor

 • 

2 Messages

2 years ago

use Kakuyasu sim card, this will be your solution for sure.

Tutor

 • 

5 Messages

a year ago

Hi, 

I have a SAMSUNG international 4G phone and an AT&T connection. This was working fine before the PIE 9 update. Since the update my mobile data stopped working. I tried everything, changing the APN settings, toggling, talking to SAMSUNG India and US to no avail. 

Here is what was wrong: It seems like AT&T has 3G and 4G/LTE sims this problem is with their 3G sim it doesnt work with the new update unless you roll back to 3G APN settings. So the solution instead of doing all this is just to go to the AT&T store and ask them to try your phone with another display 4G sim. It will surely solve your problem. 

 

Contributor

 • 

2 Messages

a year ago

I bought a prepaid SIM card at Austin with 8g data/month. It worked well for a month and suddenly can't connect sin Oct 1th. I checked the balance and data usage and everything seem fine. I had phone call to 2 customer service representatives separately but none of them solve my problem. I tried different phones and the SIM card doesn't work. Totally freak out!

New Member

 • 

1 Message

a month ago

I have a iPhone 6s Plus and it’s doing the same thing I reset my network still not working it’s been like this for days pls help me 

New Member

 • 

1 Message

13 days ago

I have the iPhone 11 with at&t and I have unlimited data but even with me resting my phone and resting my network settings but nothing has changed or helped with this issue I’m having.. it shows I have service bars, but no 3G, 4G or LTE will show at all.. WHAT IS GOING ON, someone PLEASE HELP!

New Member

 • 

2 Messages

11 days ago

This is becoming an issue with AT&T, I have not been able to connect to the network for a couple days now or if I can it takes forever. It is time for me to start looking for another provider

Get started...

Ask a new question