Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
The new iPad Pro & iPad Air!
espater's profile

Contributor

 • 

2 Messages

Thursday, July 18th, 2019 8:01 AM

Cannot text non-American numbers with Passport plan

I am currently in France and paid the Passport plan so I can still be able to text, call and have data (I have an iPhone). When I arrived, my phone automatically switched from AT&T to Bouygues. I switched off iMessage, as it uses data that I don’t need since it says I have an unlimited message plan. However everytime I try to text someone with a french number it says that I need to activate iMessage. What am I missing? Does the Passport plan not include international numbers? 

 

Thx for the help

Accepted Solution

Official Solution

ACE - Expert

 • 

64.7K Messages

5 years ago

Yes, you should be able to text International numbers but the passport plan has nothing to do with your issue. You should be able to text with or without a passport plan. The passport plan only controls whether you are charged extra. Whatever number you are trying to message must be another iOS device, otherwise you would not be prompted to activate iMessage. I’ve never heard of being prompted to activate iMessage, so not sure what to tell you. Try going to message settings and ensure “send as SMS” is on.

Contributor

 • 

2 Messages

5 years ago

I realized that the problem I was having was only happening because of that one person’s phone I was trying to text. Everything works normally with other people. Not related to the Passport plan or AT&T, you were right. Thanks for the help!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.