Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Tutor

 • 

3 Messages

Tue, Oct 8, 2019 4:02 PM

CANNOT SEND GROUP TEXTS CONTAINING ANDROID USERS!

Hello! 

 

I made a trip abroad using Google Fi a few months ago using an iphone xs max. I got back and popped my ATT sim back in. Since then I have been unable to respond to any group text with an android user in it. All "iphone only" group threads work. individual texts with android users works. I can receive the group thread texts, it just wont let me respond to them. I've done every reset imaginable including deleting the thread and starting a new one to no avail. I have since upgraded to an iphone 11 and the problem persists. I've been through two levels of ATT support and pushed to a third that I was told would get back to me in three days. Here we are almost two weeks later with no response. Getting frustrated. Has anyone else had this issue? I did have to change APN settings to use Fi but since putting in ATT sim those settings are no longer accessible to me.

Responses

Brand User
ATTHelp

Administrator

 • 

108.6K Messages

5 months ago

Hello, @Infoboy2u,

 

We'd love to help with this. On your iPhone, go into Settings>Messages and toggle MMS Messaging off for thirty seconds before toggling it back on again. Let us know if this helps. If not, could you let us know your device's iOS? Thank you!

 

James, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

Reposting under the original rather than the last thread....

Found a fix for those of you still having issues. Don't know which steps are relevant but here was my troubleshooting journey. It worked in the end.

1. Reset network settings.

2. Reinserted googlefi sim back into phone, cleared carrier settings. (Intent was just to undo what googlefi had us set up in the beginning. Obviously, this needs to be set up again if you want to use google fi again)

3. Reinserted ATT sim back into phone.

4. Turned off cell data.

5. Turned off imessage.

6. Turned off sms/mms.

7. Restarted phone.

Im assuming that reinserting the googlefi sim and resetting the carrier settings did the trick but I have no clue.

Tutor

 • 

3 Messages

4 months ago

It didn’t work. iOS 13.1.3. Hasn’t worked since well before this build. ATT Level 3 tech supportstill hasnt gotten back to me. This is getting silly that they can’t fix this

Contributor

 • 

2 Messages

4 months ago

I have the same issue. iPhone XR on iOS 13.1.3. Prepaid account 

Contributor

 • 

1 Message

3 months ago

I created an account here just to say I have the exact same problem! Used Google Fi in Oct. and once I got back group messages with Android users just don’t work. Tried all the same troubleshooting techniques.

Contributor

 • 

2 Messages

3 months ago

I found my issue resolved when I did a full reset of all settings. General > Reset > Reset All Settings. A pain but it fixed my issue. 

Tutor

 • 

3 Messages

3 months ago

YES! Exactly! To use it you have to change the MMS settings manually, but once put the ATT sim back in the ability to change those settings disappears. Its like they are forever changed on the back end. Mine issue still isnt fixed and this travel was back months ago. Im starting to worry the whole issue is attached to my phone number now since i have a new iphone and the issue persists. ATT STILL HASN'T GOTTEN BACK TO ME WITH A FIX.

New Member

 • 

1 Message

a month ago

I have the same issue. Is this seriously still a problem they haven't figured out how to fix? I did the exact same thing, by the way. I went overseas with Google Fi, came back, switched back to AT&T, and now I can't respond to group texts that include android users. I can receive them just fine.

(edited)

New Member

 • 

2 Messages

My husband and I are having the exact same issues. We used Google Fi and recently switched to AT&T. We can receive group messages containing android users but we can't respond. My husband was on support with AT&T and they said they would get back to him but they haven't. This is maddening...

New Member

 • 

2 Messages

Still no response from AT&T but found this Reddit that recommends to find your Google Fi SIM card and change the settings and then re-insert your AT&T SIM. It worked like a charm.

https://www.reddit.com/r/ProjectFi/comments/bsxorx/left_googlefi_and_now_text_messaging_doesnt_work/?utm_source=share&utm_medium=ios_app

New Member

 • 

3 Messages

Found a fix for those of you still having issues. Don't know which steps are relevant but here was my troubleshooting journey. It worked in the end.

1. Reset network settings.

2. Reinserted googlefi sim back into phone, cleared carrier settings. (Intent was just to undo what googlefi had us set up in the beginning. Obviously, this needs to be set up again if you want to use google fi again)

3. Reinserted ATT sim back into phone.

4. Turned off cell data.

5. Turned off imessage.

6. Turned off sms/mms.

7. Restarted phone.

Im assuming that reinserting the googlefi sim and resetting the carrier settings did the trick but I have no clue.

New Member

 • 

3 Messages

8 days ago

Reposting under the original rather than the last thread....

Found a fix for those of you still having issues. Don't know which steps are relevant but here was my troubleshooting journey. It worked in the end.

1. Reset network settings.

2. Reinserted googlefi sim back into phone, cleared carrier settings. (Intent was just to undo what googlefi had us set up in the beginning. Obviously, this needs to be set up again if you want to use google fi again)

3. Reinserted ATT sim back into phone.

4. Turned off cell data.

5. Turned off imessage.

6. Turned off sms/mms.

7. Restarted phone.

Im assuming that reinserting the googlefi sim and resetting the carrier settings did the trick but I have no clue.