Skip to main content
AT&T Community Forums
K

New Member

 • 

3 Messages

Mon, Aug 10, 2020 9:03 PM

Bitmoji

Hello, So Friday I was able to receive Bitmoji’s from a friend that has a Samsung Galaxy s10+. We say Good Morning and Night and other stuff though out the day. Friday it worked, Saturday morning, I say GM send my 4-5 Bitmoji’s as normal and he sent back his and I get this... 

 

One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your handset.

Now it’s Monday and it still doesn’t work. Receiving wise. Now if I use Facebook Messenger, I get them from him. But using normal Messenger App from Apple, nope. I have an iPhone 11. Any idea what to do? Checked I have MMS on cus I can receive normal text from him and others. Dunno what happened between Friday 11 PM and Saturday 8 AM or so. 

Thanks! 
~Jeff 

Responses

Brand User
ATTHelp

Community Support

 • 

133.3K Messages

a month ago

Hello, @KariyuHeroken,

 

Thank you for reaching out.

Let's take a look at this. If you haven't yet, just do a basic restart. Completely power down your device for thirty seconds before turning it back on again.

 

 

If a restart doesn't do the trick, go into Settings, scroll to and select iMessage>Messages. From there, scroll down and make sure MMS Messaging is enabled.

 

If you're still having issues after, let us know so we can investigate further.

 

James, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

a month ago

Hello, thanks for the response.

 

Did everything ya said. He tried to send me a Bitmoji and I got this... One or more media attachments were removed.

 

Then I tried again and got the other msg. One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your handset.

 

His Android version of Memoji works as do Gifs, Emoji’s and Videos. Btw he has Verizon. Only thing failing is Bitmoji. 

Checked Google and saw older reports and all say something with AT&T and how files are transferred. But why only 1 App... and on his end he sees my Bitmoji & his. And it was working then over night it stopped. Dunno what happened. Thanks again!! 

~Jeff 

New Member

 • 

3 Messages

a month ago

Hey! 

Still waiting on a response AT&T. It’s still not fixed. Hope ya read my other msg. Thanks! 

~Jeff 

Get started...

Ask a new question