Skip to main content
AT&T Community Forums
Announcements
Protect your device against loss, theft, damage and get expert technical support. Open Enrollment Ends 3/31/21.
A

New Member

 • 

1 Message

Thu, Jan 14, 2021 6:01 PM

Unable to send MMS

I am able to receive MMS text but when I send them, the other person(s) are not getting them. I reset my APN settings and did them manually and this did not fix the issue. I have a galaxy note 5. 

Responses

Brand User
ATTHelp

Community Support

 • 

147.7K Messages

a month ago

Hi @Alyperry7,

 

Thanks for reaching out! Allow us to assist.

 

Please let us know how long you've been experiencing this issue. Are you able to receive calls? We see you mentioned you're able to receive texts. Did you recently port over from a different carrier before this issue began happening?

 

You can also try resetting your network settings as well. Access your Settings > Backup and reset > Reset network settings > Reset settings. Once you do this, try to send a text to see if this helps.

 

Let us know if this works!

 

Collin, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

11 Messages

a month ago

Same... what's going on with ATT?    Everyone I talk to has the same issue who uses ATT.   I also have a Galaxy Note 5... but some of the other people have all different phones, but use ATT for cell service.

New Member

 • 

8 Messages

a month ago

Try disabling "advanced messaging" in your SMS app if you have it enabled. I'm having this issue since January security patch around Jan 15th, but only sending to iphone users. Disabling this made it work for me. I re-enabled and then they didn't work. I'm on a Note 20U using samsung messages.

New Member

 • 

11 Messages

a month ago

So, I just looked at the advanced messaging... And it's to android phones that I'm having the issue -- that I know of.. might be iPhone too... but if I disable the advanced messaging, you can't send a pic that's over 1mb..   that's almost every picture these days..

New Member

 • 

8 Messages

a month ago

That's fair - MMS sucked before advanced messaging/RCS allowed the larger files. I'm usually sending folks a link for anything that I want to preserve the quality of rather than just getting the info across, but that isn't convenient. Also, THIS SHOULD JUST WORK LIKE IT USED TO!

New Member

 • 

11 Messages

a month ago

Exactly...  I'm trying to convey some things to my contractor that is a pic of something... it's not going through... it's just a big fat mess... and worse that AT&T won't take responsibility for it... I've been with them since before they were att... since 1990... very SAD!!!!!   Too bad they're not listening.

New Member

 • 

2 Messages

a month ago

Similar situation, with LG V35 thinq. When I send a mms it shows delivered, receiver gets sender cancelled and no photo. They send me a mms they get delivered, I get sender cancelled and no photo. It just started 24 hours ago without me changing any settings. Up until then all was working well.

New Member

 • 

1 Message

a month ago

Same.  V20.  Tried all the fixes. 

New Member

 • 

6 Messages

a month ago

I am having the same problem RIGHT NOW!

New Member

 • 

2 Messages

a month ago

This MMS is issue is still going on and I do not know what else to do. I do not think it is the phones or settings because nothing changed on them, they just started having issues with MMS. It must be something with the network.  I have been on att for a few years now. I have done everything I read to try. This issue happens whether I send it to an Iphone or an Android. 

New Member

 • 

6 Messages

a month ago

JD800, it's 100% not the phone. Too many people have the same issue.

Get started...

Ask a new question