Troubleshoot your device issues
yarweigh's profile

Contributor

 • 

1 Message

Sun, Aug 12, 2018 4:38 PM

Text messages not sending

I have a Samsung Galaxy S7 Active S-G891A, over the past few days have noticed that messages to groups are not being received by all participants. My phone shows successful send/receive, but not all phones are receiving the text. Individual text messages are received without issue. Advanced messaging is turned on. Software is up to date. Rebooted multiple times. AT&T Troubleshoot and Resolve tool did not address the issue. 

 

It appears as though the group text is getting sent to only one person in the group but not all; usually a single phone will receive the text and it appears random who will receive the text, it is not the same person each time. Recipients are a mix of iPhone and Android phone users. Problem has been happening for the past few days. 

ATTHelp

Community Support

 • 

195.2K Messages

4 y前

Hello, @yarweigh,

 

To fully assist with this issue further, we will need to look over your account in more detail.

 

We are sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the Forums Inbox. Locate the PM from ATTCares and reply to the message with your specific account details.

 

We look forward to your response and the opportunity to help you!

 

James, AT&T Community Specialist

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.