Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Tutor

 • 

9 Messages

Fri, Feb 20, 2015 11:53 PM

Samsung Galaxy S5 Home Button keeps sending me to Google

Hello,

 

I'm back with more 4.4.4 bugs!  I performed a factory reset since my last post and some of my problems have been relieved, but I noticed a new one SINCE the reset after 4.4.4.

 

Whenever I press my home button to exit an app, it takes me to my personalized Google screen.  I am tapping, NOT holding.  It's getting very frustrating to try and exit one app and then have to exit another before I can do what I wanted/needed to do.

 

I have tried removing the battery and I have also tried clearing the defaults.  Neither of these suggestions have worked.  Not sure what else to try now aside from another freaking factory reset.  I have about had it with this phone...

Responses

Accepted Solution

Official Solution

Community Support

 • 

15.2K Messages

5 years ago

Hi there!

 

Some users have reported success with the workaround available below. AT&T does not guarantee or endorse the resolution provided and continues to work with Samsung on an official resolution.

 

  • Install the Swipeup Utility App.
  • Hold down the Home button and choose Swipeup Utility as the default for that action.
  • Open Swipeup Utility and set the action to Home Button.

 

After pressing the home button, regardless if the phone registers a short or long hold, it will default to Home.

 

Note: You will no longer have the option of a long press to bring up Google Now using the above workaround. If you prefer having this option, install the Home2 Shortcut, set the double home tap to Google, and double tap to access Google Now.

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Anonymous

New Member

 • 

25.7K Messages

5 years ago

you could try this Go into Google Now, scroll down to the bottom and hit the 3 dots in the top left you will see an On/Off slider. Slide it off. however to access google now you would have to hit the app icon

Contributor

 • 

1 Message

5 years ago

This has started happening to both of our S5 phones since the 4.4.4 update. It's driving us crazy!!
johninsj

Professor

 • 

3.1K Messages

5 years ago

Turn off the option per the post above. You are likely unintentionally sliding up from the home button, which launches google now.

Contributor

 • 

3 Messages

5 years ago

I have the same problem (mid-button takes me to Google Now) with my S5. I disabled Google Now and now it works better. This problem appeared after fixing that annoying WIFI issue by disabling smart networking. 

 

What's next? Quality control is not as good as it should at Samsung and AT&T. 

 

 

Contributor

 • 

3 Messages

5 years ago

After fixing problems with Google Now (mid-button activated it) couple of days ago my Samsung S5 now activates Goole search by pressing mid-button. Sometimes it takes me to the main screen after pressing mid-button few times, but sometimes I have to kill applicattions to get there. Very annoying. 

Contributor

 • 

3 Messages

5 years ago

I was having the same issue, not sure if it is completely fixed but here's what I did and so far so good.  

1st - I went in the goggle app and turned off goggle now. This is done by opening the app, at the bottom of the screen tap the 3 dots and then turned off goggle now

2nd - I went to the goggle app in the app manager and uninstalled the update, this is done by going to setting, application manager, goggle app, the tap the uninstall the update.

3rd - once that is complete the play store will most likely reinstall the update for goggle so let it happen and when it is complete, you need to go the the play store and and find the recent update apps, find the goggle app, then on the top right corner you'll see the 3 dots again, tap them and remove the automatic updates.

4th -redo step #2 and hopefully you should be all set, just do not reinstall the goggle update later

Contributor

 • 

2 Messages

5 years ago

I've attempted all the fixes in this thread and it still happens on my phone.  Sometimes it wants to search, sometimes it takes me to the homescreen.  I even tried installing other apps to regain default behavior of the home button and it still wants to search.

 

Mildly infuriating.

Contributor

 • 

3 Messages

5 years ago

Dear AT&T,

Please get this issue resolved!!!

Obviously my attempts have failed.

I have searched website after website trying to get a resolution without success. I ran across many user that are on the verge of canceling service with AT&T and destroying their Samsung Galaxy 5s's. I'm on the bubble now.

What right do you have to force us to when and which apps we are you use? I paid for this phone and it belongs to me and I send you a check each month so that you continue to provide me with data/cell service.

If this is AT&T's way of customer retention plan, let me tell you it is not going to work. You’re going to lose customer after customers over this BULL.

PLEASE RESOLVED ASAP 

Sincerely discussed

 

rurockn

Tutor

 • 

5 Messages

5 years ago

I have the same issue. To all the individuals mentioning that pushing the three dots allows you to disable Google Now or that you are swiping up accidentally; this is false after the recent update.  I have one S5 that has not been updated (4.4.2), and it has the three dots.  I have another that has been updated (4.4.4) and the option to disable Google Now is no longer in the options.  You can still disable all cards, phone, email search...etc. but you cannot disable Google Now itself.  It has made the phone extremely annoying to use now because anytime you hit the home button it goes to Google Now. Anytime! Even if I am on a speaker phone call and want to check an email, I hit the home button and boom-Google Now. At the gym listening to music and want to send someone a test, hit the home button and boom-Google Now. 

 

This is absolutely ridicusuous ATT, most of us are locked into contracts with relatively new hardware that you have just downgraded.  My S4 is more useful than my S5 now.  Please fix this issue.

lizdance40

ACE - Sage

 • 

71.6K Messages

5 years ago

If you open the Google app (the blue square with the Google g )
Select accounts and privacy, select ? On top right. Select turn Google now on or off.
Directions:
Open the Google settings app
Tap Search &Now > now cards
Turn "show cards" OFF

You will also find a feedback option to inform Google of any malfunctions.

🐾 (The following is included after all posts to save typing) I don’t work for AT&T. My replies are based on experience and reading content available on the website. Our answers are honest, but not always appreciated. If you posted personal information, please edit and remove.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

2 Messages

5 years ago

Those saying "disable Google now", that doesn't fix the problem. It still either opens the Google search, and/or just gives a haptic vibration while staying on the same screen.

Contributor

 • 

1 Message

5 years ago

AT&T Why have you not addressed this issue yat and given us an answer or a time for a software update to fix this issue? I recently used my upgrade to this phone and it is now not working. Please update the software to fix this issue.

Contributor

 • 

1 Message

5 years ago

After disabling Google search now.  I turned my phone off, when it came back on it stopped doing it.  We'll see

Contributor

 • 

1 Message

5 years ago

Jacked from another thread. I did this & restarted and the problem is gone!
I FOUND A FIX! i called att and this of course is a known issue. -Go to settings -Application manager -Scroll to the left for "ALL" - scroll down and find "touchwiz home" -clear cache -clear defaults Hit home hit "always" to make touchwiz home defualt click ok. (I had 2 different TouchWiz apps I did this to)

AT&T TV – All Your Entertainment In One Spot.  Learn more…