Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
The Samsung Galaxy S24
A

New Member

 • 

1 Message

Thursday, August 27th, 2020 2:49 PM

Samsung Galaxy S20 is not receiving SMS/MMS from iPhones

I recently switched to ATT from Sprint and changed from the iPhone XR to the Galaxy S20.

I deregistered from iMessages and made sure to turn it off from my iPhone before turning it over and turned it off of my Mac. I have reset my network settings and also did a factory reset. 

I am still not receiving messages from iPhone users.

 

Thank you for your help!

Community Support

 • 

232.8K Messages

4 years ago

Hi @autumnsbenson

 

Thank you for reaching out to us. We'll be happy to look into this for you. 

 

Is this happening with all iPhone users? Have you confirmed with your contacts that they're messaging your phone number and not your Apple ID? If you are able to receive texts from other Androids, this may be the issue. 


You can also check to make sure the people that you know with iPhones have 'Send as SMS' turned on under Messages in their Settings. Please let us know if any of this works for you; if not, we'll be happy to proceed from there.

 

Darais, AT&T Community Specialist

New Member

 • 

1 Message

4 years ago

So, I have to contact the universe of iPhone users i know and tell them.to change their settings ?  Tell me how that works in a business client setting ?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.