Skip to main content
AT&T Community Forums
killerskullz

Tutor

 • 

6 Messages

Sat, Sep 8, 2012 4:39 PM

Samsung Captivate Glide Update PROBLEM!

Hello,

 

I updated my Captivate Glide to the Androd 4.0 version via the official ATT/Samsung directions found here: http://www.samsung.com/us/support/SupportOwnersFAQPopup.do?faq_id=FAQ00048593&fm_seq=53023

However, after I successfully updated my phone, I have noticed some weird bugs. First off (and the most major one), THE KEYBOARD DOESN'T LIGHT UP... That's a big bummer, does anyone know how to fix it? And also, the phone seems to lag at times when scrolling or just navigating web pages... That's just a minor issue though. But does anyone have a SOLUTION for the backligh on the keyboard not working? ATT/Samsung fix the problem please!!!!

 

Thanks

Responses

Contributor

 • 

1 Message

7 years ago

Here's an interesting question for you all.  My wife has the glide, and it just started using insaine amounts of data. even though we have wifi in the house.  She checked to make sure all the applications were closed on a nightly basis and still the phone used crazy amounts of data.  Basically her usage increased by 200%.  So after dealing with multiple at&t reps they said I needed to warranty the phone. "there was obviously an issue"  But when I got transfered to the wonderful warranty dept. They told me I had to update the phone with the ics4.0.  So, has anyone heard of this issue? Basically I'm feeling that since all three of my lines will be out of contract within a few months it's time to switch.  So, anyone else had the weird data usage issues?

 

Get started...

Ask a new question