Skip to main content
AT&T Community Forums

Tutor

 • 

6 Messages

Mon, Feb 3, 2014 9:35 PM

S3 & Android 4.3, constant phantom download notifications

I upgraded my S3 a couple of days ago and have noticed an irritating problem every since completing the upgrade.  I keep getting repeated "phantom" download notifications for an image I initially download many months ago.  I have since deleted the image, but the notifications continue, sometimes as rapid as 3 or 4 within a few seconds.  I don't know if this problem is actually eating any of my data usage yet.


Where can customers provide official feedback to responsible parties about adverse problems with a software upgrade?

Responses

Accepted Solution

Official Solution

pbm5362

Mentor

 • 

33 Messages

6 years ago

To get rid of the phantom downloads, go to the downloads app and clear everything out. If that doesn't work, go to settings > more  > application manager > swipe over to all > scroll down to download manager and hit clear cache.  This should do the trick for you.

ms_unicorn

Former Employee

 • 

4.9K Messages

6 years ago

Hello, hilerm!

 

Thanks for posting. I'm sorry to hear that you're getting this odd notification after updating your software. Have you tried performing a soft reset? If that doesn't work, please send us a private message by clicking here.

 

In your message, please include your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response.

 

In the meantime, please feel free to message me with any other questions or concerns!

 

-Mariana

Tutor

 • 

6 Messages

6 years ago

Thanks for the info. I gave it a try and was hopeful...until the phantom notification once again appeared. 😞

Tutor

 • 

6 Messages

6 years ago

Went through your suggestion one more time and discovered item still in Download App data. Cleared that and I haven't had a phantom for over an hour. I think it is gone.
Thnx.

Tutor

 • 

6 Messages

6 years ago

Thnx Mariana.
I tried what 'phm5362' suggested and it appears to have solved the problem.

Mike 🙂
ms_unicorn

Former Employee

 • 

4.9K Messages

6 years ago

Great!

 

I'm glad to hear your issue has been resolved. I look forward to seeing you around the forums!

 

-Mariana

Get started...

Ask a new question