Tutor

 • 

2 Messages

Wed, Jul 10, 2019 6:34 PM

Random voice announcement happening on new S10+, how do I get it to stop?

My new S10+ randomly announces in a man's voice that "A Station Update" is available. No app notification or badge shows up so I can find out where it is coming from. Have turned off all allowed app notifications, it is still happening. Is there something I can check for all phone activity?

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

New Member

 • 

119.6K Messages

10 months ago

Hello @Unit66flare,

 

We'd be more than happy to take a closer look into this issue that you're experiencing with your wireless device. How long has this been going on? Please let us know. We recommend that you review your cell phone's Accessibility settings, to see if one of the features listed in that section has been turned on by mistake. Let us know if this helps.

 

Sean, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Accepted Solution

Official Solution

Tutor

 • 

2 Messages

10 months ago

This issue had been going on about 7 days. I had checked all Accessibility
settings that were available on the phone or in apps & shut all down. It
still kept happening so contacted Samsung support to see if they could
figure it out. They could not, I backed up all data & did a factory reset
on the phone. This seems to have cleared up the "Random voice
announcement", yes it was audible, no app alert, no other thing going on
with the phone it would say "A new station update is available" at least
twice a day.

Now after the factory reset, the phone does seem to be okay. It has been 2
days & no announcement has come out of the phone.

Thank you for your response to my post. Hopefully this will help someone
else experiencing similar issue.
Brand User
ATTHelp

New Member

 • 

119.6K Messages

10 months ago

Hi, @Unit66flare,

 

We're glad to learn the factory reset resolved your alert issue. Let us know if we can assist with anything else.

 

Enjoy your weekend.

 

James, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.