The Samsung Galaxy S24
Melissashepard000's profile

New Member

 • 

1 Message

Thursday, April 28th, 2022 1:11 AM

Not receiving texts after number port

I ported my phone number from straight talk to AT&T and now I am not able to receive texts from anyone with straight talk or Verizon. I can send and receive calls and i can send texts but im not receiving the replys. I have been on the phone with AT&T all week trying to get it fixed but every agent has basically told me they can't help. The last agent created a case and I got a notification the next day saying the case was closed because there is noting wrong with my phone.

Community Support

 • 

229.4K Messages

2 years ago

Let's work together to figure out what's going on with your messages, @Melissashepard000

 

We have a few questions we'd like you to answer to help us get a better understanding of your situation: 

  • What is the current status of your transfer request? We're asking because if the status is anything other than confirmed/completed, then there may be additional steps to take. 
  • What type of device do you have? Sharing this will allow us to come up with a more personalized solution for you. 
  • What troubleshooting steps have you tried? We have a few we'd like to recommend.

Try these tips to help resolve your experience

  • Restart your device. ~ This normally helps complete the transfer. 
  • Check your settings to ensure messaging is turned on. ~ If its off this can prevent you from receiving messages. 
  • Check your storage. ~ If your storage is full message may not come through. 
  • Check your device for software updates. ~ Using the latest firmware allows your device to operate at its best. 
  • Reset the network settings. ~ This will help sync your device to nearby towers. 

We'd also like to recommend our Device Support tool. Signing in will allow it to run a complete diagnostics on your device to help pinpoint the cause. 

 

Please keep us updated on how this works for you. 

 

Sydne, AT&T Community Specialist

New Member

 • 

17 Messages

1 year ago

I am having the exact same issue. I have tried all the above "solutions" and none of them work. 

New Member

 • 

5 Messages

11 months ago

I have the same exact issue Burt ported from T-Mobile. This is obviously a huge issue that needs to be resolved. I've tried all the steps above. 

New Member

 • 

17 Messages

11 months ago

Make AT&T bug Verizon! Mine is fixed. I was told it was a known issue with Verizon. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.