Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
The Samsung Galaxy S24
dmille45's profile

Contributor

 • 

3 Messages

Tuesday, December 23rd, 2014 1:21 PM

Closed

Nexus 6 stuck in 4 color points after loading MX Player from google play store

I was loading a video player (MX Player) that I had on my old HTC android from the Google Play store when something happened.  An error I had not seen occurred.  I didn’t think much of it and I could not do anything with the phone.  The boot load password came up and I entered that and then nothing happened to close the error or exit Google Play.  So, I did a reboot on the phone.  The phone never recovered.  It stayed perpetually on the 4 moving color dots.  I went online and it said that this happened to older versions of Android and just let it run to see if it would recover. I left it in another room for the day and when I came back after about 8 hours it was powered down all the battery was gone.  So, the next recommendation was a factory reset.   I hated to try it but I did.  The phone came back up with the boot load password again, but when it finally got past the google-4 colors-android it brought up the boot loader again with the messed up font (a font that was larger than the one I usually saw which had been happening since the first reboot).  Now it will not get past the four moving colors again.  If you have any ideas please let me know.  I am away from home and have no working phone now.

Former Community Manager

 • 

10.4K Messages

9 years ago

 

Hi @dmille45 

 

I know it's been a while since you posted, were you able to fix your phone? Let us know what worked for you or if you still need help.

 

Thanks,

Dmitriy

Contributor

 • 

3 Messages

9 years ago

The solution was to return the phone. When I received my new Nexus 6 I did
not attempt to load the same software. Moral of the story is don't trust
everything in the Google Play store on a new release of the Android OS.
Also received updates to the new OS. Everything running smooth on the new
phone. Also, for people who follow the forums they should know that when
shipping back to AT&T there is a huge delay in getting confirmation that
your credit card is not billed for a new phone. Inspection for water
damage must be done and you are responsible for all follow up.

If this reply is not posted to the forum then I log in and update it.

Dave

 

[Edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

Contributor

 • 

3 Messages

9 years ago

One more thing. I made sure not to add a boot load password because this seemed to be part of the problem when the software did not load properly from the Google Play Store.

Former Community Manager

 • 

10.4K Messages

9 years ago

 

Thanks for the update @dmille45 !

 

Dmitriy

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.