The Samsung Galaxy S24
Cheekitout's profile

Contributor

 • 

2 Messages

Friday, April 26th, 2019 6:08 PM

My AT&T wifi calling says "please try to set up wifi calling again later."

I have been unable to use my wifi calling since April 9th. Everytime i try to turn it on, it says, "please try to set up wifi calling again later." It was working fine the day before and months before that. Ive conducted a reset of all stored wifi connections and that didnt help. Does anyone know how i could fix this on my S8?

I have called AT&T 3 times for the same issue in the past 2/3 weeks and i received the same resolution. That they will contact advance tech and they will contact me within 24-48 hrs, but that never happens.

Teacher

 • 

22 Messages

5 years ago

Thank you for the reply, appreciate All the help that you and everyone else are trying to provide. Unfortunately we have tried that and we even tried the setting of no Mobile data which then I pointed out it's probably not a smart move when you are not in Wi-Fi but.
Regardless thanks again unfortunately that didn't solve our problem so still without Wi-Fi and again keep in mind we had it before on these phones , did nothing except request an unlock code that's when this all started.

Tutor

 • 

7 Messages

4 years ago

I went to the store begging them for help and they were like no big deal here's an appointment with ProTech, they'll solve it! Dude put me on hold for 25 minutes & I got some other dude who was like hey let's try provisioning! I'm seriously sitting here crying because No.One.Will.Help.

Teacher

 • 

22 Messages

4 years ago

Im so sorry...same problem i had going to a CORP store...soon as i said, "WIFI, problem..." they all got busy. I sat there for 30 min, NO ONE come up to help after that,  then left in disappointment. 

If there were a VERISON, SPRINT, BACKWOODS CELLULAR anywhere in sight after leaving the CORP store, i would have signed up.

 

that was yesterday

 

TODAY....hoping without hope, i go to my LOCAL (NON CORP) store....GUESS WHAT!!

 

after a painful hour working with the rep, and getting 'help' from the RETAIL SUPPORT folks on the phone....nothing, after trying all the usual things...

 

then the suggestion from another rep overhearing our problems suggested a NEW SIM CARD....GUESS WHAT!!

 

WIFI CALLING NOW WORKS...

 

Im so proud of the local folks for they are the ONLY reason i may stay after all

 

WIFI calling FIXED by switching out SIM CARDS

 

SAMSUNG 8+

Tutor

 • 

7 Messages

4 years ago

Well at least that's helpful. Maybe I will try that. Thanks.

Teacher

 • 

22 Messages

4 years ago

Spoke to soon....UNREAL...
AT&T and me are now breaking up. BYE BYE
Now AT&T CAN NOT confirm my e911 addr;
Need valid address

To enable Wi-Fi Calling, we have to have a valid address. We can't find this address in the emergency 911 database and won't be able to enable Wi-Fi Calling. (GEO-0074-WS)

Contributor

 • 

1 Message

4 years ago

Agreed!!!

Contributor

 • 

1 Message

4 years ago

I have a Galaxy S8 and I ran into the same problem after an update that happened in the spring/summer of 2019.

I searched online for a solution other than a factory reset. I found one and while I did not bookmark the link to the solution I remember what works for the Galaxy S8. I do not know if this will work with other phones but it's worth a try if you don't want to do a factory reset.

I want to thank the person who solved this because it saved me a whole lot of time!

 

1. Make sure you have your wifi password handy

2. Power down your phone

3. Remove the SIM card

4. Power on your phone

5. Go to settings, connections, more connection settings and select reset network settings

6. After the reset, power down your phone

7. Put the SIM card back in

8. Power on your phone

9. Go to settings, connections, wifi and reconnect to your wifi router (you will need to reenter the password)

10. In settings, connections, tap wifi calling and it should reinstall. You can also update your emergency address if you changed locations since you first set it up

Contributor

 • 

3 Messages

4 years ago

I fixed this problem by going into my settings then go to general then reset and hit reset network settings then log back into WiFi and then turn on WiFi calling. 

Contributor

 • 

3 Messages

4 years ago

I fixed this problem by going into my settings then go to general then reset and hit reset network settings then log back into WiFi and then turn on WiFi calling. 

Tutor

 • 

9 Messages

4 years ago

Melissam1974 and all,

Your solution is not applicable in my case. I never had the Wi-Fi Calling
option and I will never have it if I do not buy an ATT phone.

ATT does not deliver a general firmware to enable the feature in all Android
phones.
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.