The Samsung Galaxy S24
jancurnutte's profile

New Member

 • 

9 Messages

Tuesday, September 27th, 2022 1:06 AM

Closed

Missing Mobile Data icon in quick panel

Hi, I'm having problems figuring out how to add the Mobile Data shortcut icon in the quick panel (swiping from the top) for Samsung S22 Ultra so that I can turn my data on and off easily. All other Samsung phones I've had (always had Verizon) automatically had the icon showing.

ACE - Sage

 • 

116K Messages

1 year ago

Have you edited the quick settings panel so that you can see there are about 2 dozen different quick settings, not all of them are showing in the default setup? 

https://9to5google.com/2022/03/04/whats-the-quick-panel-on-samsungs-one-ui-4-and-how-can-you-customize-it/

New Member

 • 

9 Messages

1 year ago

Thanks for the tip formerlyknownas, but Mobile Data still isn't an option on the available buttons (about 22 additional options), so not sure what else to try. 

Community Support

 • 

229.8K Messages

1 year ago

We understand the importance of helping you figure out how to add app shortcut icons via your quick panel, @jancurnutte.

 

Special thanks for our ACE, @formerlyknownas for their quick response and expertise. Our first recommendation would be to use this resource to add app shortcuts via your Samsung S22 Ultra.

  • To remove Home screen shortcuts, touch and hold the app you want to remove, and then tap Remove.

  • To add a different app to Favorite apps, navigate to the Apps screen, touch and hold your desired app, and then drag it to your desired location in the Favorite app bar.

  • If you have so many favorites that picking 5 shortcuts is just impossible, you can create a folder by dragging a shortcut on top of another shortcut.

Our second recommendation would be to enable or disable your mobile data

 

If you have a mobile data plan and a SIM card inserted, mobile data will be on by default. Follow the steps below to check if mobile data is on or to disable it.

Step 1. Launch the Settings app, and then select Connections.

Step 2. Tap Data usage.

Step 3. Make sure that Mobile data is enabled. If you want to disable Mobile data, tap the switch to turn it off.

 

Alternatively, you can enable or disable Mobile data via the Quick panel. Swipe down from the top of the screen to open the Quick panel, and then tap the Mobile data icon to activate or deactivate this feature.

 

Please share the results with us. Thanks for reaching out to AT&T Community Forums!

 

NelsonR, AT&T Community Specialist

 

 

 

 

New Member

 • 

9 Messages

1 year ago

Thanks for the info, but it's still not solving my issue. I'm attaching screenshots for you to see that "Mobile Data" isn't even listed as an option (in the quick panel or an available button). I just received my phone last week and got it set up, changing from Verizon to AT&T and, yes, I did insert the new SIM card that came with the phone. 

Community Support

 • 

229.8K Messages

1 year ago

Hi , we are here to help you enable your mobile data icon!

 

We recommend checking your notification settings and turning on the notification badges by swiping down the notification bar> settings icon>scroll down to Advanced settings>App icon badges switch>on.

 

To also manage display options for the status bar. From Quick settings, tap three doted lines>More options > Status bar. Reference from page 26 of the user manual.

 

Next, ensure that your device software is updated to the latest software to make sure you have the latest features and device protection options.

 

If this doesn't help, we recommend reaching out to Samsung to inquire about the device specific feature that is not seen on your status bar.

 

Let us know if this helps! Thank you for reaching out to the AT&T Community Forums!

 

Rhoda, AT&T Community Specialist

New Member

 • 

9 Messages

1 year ago

The App incon badges was turned on. I did a systems update, and checked all items again and it's still not there. I will contact Samsung to try to get the issue resolved. Thank you.

New Member

 • 

9 Messages

1 year ago

Update after contacting Samsung Live Chat Customer Support.... 

  • did a soft reset - no luck
  • Reset settings on device to default - no luck
  • Reset network settings - no luck
  • Technician logged in to my device remotely - still unable to fix the issue

Recommended that I take it to a certified technician in my area. 

Very disappointed that this phone is just under a week old and already have to take it somewhere to be fix. It must be something with AT&T because my husband's new phone is having the same issue (Galaxy A13 5G). 

Community Support

 • 

229.8K Messages

1 year ago

Thank you for keeping us posted, !

 

Let's go ahead and meet in a direct message, so we can raise a case escalation for further research.

 

Our direct message will appear in the upper right corner of the Forums which is the chat icon next to the bell icon.

 

Keep an eye out for our message! Speak with you soon!

 

Jonye, AT&T Community Specialist

ACE - Guru

 • 

1.1K Messages

1 year ago

@jancurnutte 

The simple answer is that AT&T's modifications to the OS (they always seem to modify the most helpful features) mean that they actually removed that option.  The ability to add that to the Quick Panel is simply not there.  It used to be there way back around the Android 5 and the Galaxy S4 days, but has since disappeared.

That's why you can't find it. And no one among the current AT&T support staff seems to know that.

Just like AT&T also disabled the ability to change the network type in Mobile Settings.  That helpful option has been unavailable on AT&T phones for much longer.

Nothing you can do about it for the shortcut.  At least there's an app in the Play Store that reveals the hidden network mode options.  No such app for the shortcut however.  There is supposedly some convoluted adb command that will reveal that icon in the list, but you will have to search for that on youtube.

(edited)

New Member

 • 

9 Messages

1 year ago

Well, that's extremely disappointing. But, I do appreciate your response in finding out what's going on. It's just very cumbersome to manually go in and disable/enable mobile data so I don't get dinged from using so much data (which in a week, I'm already nearly at 2GB warning in one week since I just got this phone). Hope that the programmers fix that issue and send out an update soon. Thanks again for the update.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.