Skip to main content
AT&T Community Forums
AtariWarrior's profile

Tutor

 • 

5 Messages

Wed, Dec 12, 2012 12:45 AM

Lock-Ups and Random Reboots After Jelly Bean Update on Samsung Galaxy S3

I recently installed the Jelly Bean update on my Samsung Galaxy S3 . Since the update, my phone has  been randomly locking up and rebooting day and night. What can I do to fix this? Someone recommended Going into Settings>Application Manager>All> Disable Downloads. I tried this and it does not work.

Responses

21stNow

Professor

 • 

2.7K Messages

8 y ago

Have you tried a factory data reset?  This will erase everything on your phone, but it sounds like the update didn't take well to your configuration.  You can back-up the information on your phone first before performing the reset.

Tutor

 • 

2 Messages

8 y ago

Per Samsung..... I cleared the cache and data from the 2 wifi apps..... (settings -app manager - slide to the "all" tab - wifi direct and wifi direct share)

HOWEVER with JellyBean I also turned on Face Recognition for unlock...... thinking back this may have been my issue - I just turned it off.....and restarted ..... 3 apps which stopped working.... voila now seem to be working..... its only been 10 minutes 

I'd be interested to know if Face Recognition to unlock is an issue ?????

Tutor

 • 

8 Messages

8 y ago

I had the same exact problem with my S3. I bought it 2 weeks ago, and it worked fine until I updated it to 4.1 Jelly Bean using Samsung Kies. It started rebooting/crashing for no apparent reason. It did it while playing games, browsing the internet, during phone calls, updating my address book, etc. I couldn't find one particular thing that would trigger it specifically. It seemed random.

 

I tried doing a factory reset, and it still kept freezing and rebooting. I took the phone into our local AT&T store and had them swap it out for a new one (since I was still within the 14 day trial period) and I'm leaving this new one with ICS instead of Jelly Bean. The upgrades aren't worth the rebooting headache. Hopefully you are able to find a fix, though, I know how frustrating it is.

Tutor

 • 

5 Messages

8 y ago

I backed up my files and contacts and performed the hard reset to restore the phone to the factory default settings. So far, after over 7 hours my phone has not locked up or rebooted. I consider it fixed.

 

I just have to re-download my apps.

 

Thanks to everyone for the advice.

Tutor

 • 

8 Messages

8 y ago

Is it still working for you? I'm still thinking I'll probably just keep ICS and not go through the hassle again. The factory reset didn't work for me.

21stNow

Professor

 • 

2.7K Messages

8 y ago


@TheThirdeYe wrote:

Is it still working for you? I'm still thinking I'll probably just keep ICS and not go through the hassle again. The factory reset didn't work for me.




If you did a factory reset after upgrading to Jellybean, your phone is still running Jellybean now.

Tutor

 • 

5 Messages

8 y ago

Everything works perfectly. No problems whatsoever.

Tutor

 • 

8 Messages

8 y ago

I switched my phone for a new one, because the factory reset on my first phone (which was still Jelly Bean, yes) still was restarting itself. When AT&T switched my phone, they gave me a brand new one that now has ICS again.

Tutor

 • 

8 Messages

8 y ago

AtariWarrior -- Glad to hear it's still working out for you. Maybe I'll be brave enough to try upgrading it again someday. I don't like the lack of being able to roll back the update if it doesn't work properly, though. 😞

Tutor

 • 

5 Messages

8 y ago

Ok. Maybe you just got a bad phone.

 

Did you use Kies to update it? Maybe something was interrupted during the update that caused the problem. It may be worth trying again.

 

Good luck!

Tutor

 • 

8 Messages

8 y ago

Yes, I used Kies via the USB cable (not wireless). I didn't see any errors, but it's certainly possible. I'm pretty pleased with the phone when it's working as my new replacement works great, even with ICS. It's a million times better than my old Backflip with 2.1 Eclair 😛

Tutor

 • 

4 Messages

8 y ago

I have yet to see AT&T chime in on this issue, is anybody looking into it?  I've since did a factory reset on my S3 to try and solve the random reboots or shutdowns but the problem still occurs.

Get started...

Ask a new question