Skip to main content
AT&T Community Forums
Announcements
Protect your device against loss, theft, damage and get expert technical support. Open Enrollment Ends 3/31/21.
chung_c1's profile
chung_c1
#1 Star!
25,000 views
50,000 views

Teacher

 • 

9 Messages

Mon, Sep 16, 2013 3:22 PM

LG Optimus G Pro - problem with GPS turn on with no reason

My wife has been noticed that the LG Optimus G Pro will always enable the GPS during incoming or making outgoing call with the phone.  The problem is causing the phone to drain the battery and there is no way to stop this problem.  I searched the web and some people experience the same problem with no help from AT&T and LG.  Has anyone experience such problem?  Is there a solution?  Some people need to get a replacement phone to attempt fix the problem.  The problem started in late August and it has been progressed without solution.  My wife's phone is only 2 months old and I do not want to get a refurbish phone in such a short period of time...  Is there way to exchange new or other phone after 2 months?  I do not mind to pay a bit more to change it...  I hope there is a solution out there to fix the problem.

Responses

Tutor

 • 

5 Messages

7 years ago

Do these steps:

1. Click on Settings

2. Click on Apps

3. Click on Android System

4. Click STOP on IQ Agent.

Worked for me, and my Optimus Pro G 😉

Tutor

 • 

5 Messages

7 years ago

Do these steps:

1. Click on Settings

2. Click on Apps

3. Click on Android System

4. Click STOP on IQ Agent.

Worked for me, and my Optimus Pro G 😉

Contributor

 • 

1 Message

7 years ago

Yes, I have the same problem!  when I click the link it tells me I don't have sufficient priviledge....

Contributor

 • 

1 Message

7 years ago

"1. Click on Settings
2. Click on Apps
3. Click on Android System
4. Click STOP on IQ Agent."

Did those steps, Got to android system page, NO LINK TO IQ AGENT, SO OUR OTHERWISE!

Tired of battery drain from distant restarting of GPS.

Get started...

Ask a new question