Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Tutor

 • 

2 Messages

Thu, Mar 15, 2018 10:30 PM

Latest Android update --can't schedule text messages!

Samsung S7 Active. My phone just updated software yesterday, Mar 14 2018. Now, I am no longer able to schedule a text message. When I tap on the three dots in the upper right hand corner of the messaging screen the only commands that drop down our block number and add contacts..

Should I try to uninstall and go back to the last version of the operating system? Or is this something that can be fixed with another update?

 

Responses

Contributor

 • 

2 Messages

2 years ago

Thank you  sooooooo much!!!!

Contributor

 • 

2 Messages

2 years ago

Thank you sooooo much!!!!!!

Contributor

 • 

2 Messages

2 years ago

The latest update on my Galaxy S7 eliminated scheduled texts AND eliminated the "quick message" response on the 3 dots. For me, I can go to the quick responses and modify them, but it is NOT an option when you are in a message! The only options while in a message are Notifications, Album, and add or remove recipients and block contact. This is terrible!

Contributor

 • 

2 Messages

2 years ago

Thanks

 

Contributor

 • 

1 Message

2 years ago

I've discovered an application called 'Do It Later' that is smooth and simple to utilize, yet it doesn't enable you to join media to the messages you timetable (and you need to pay $3 on the off chance that you need to send to in excess of 2 individuals at once).

Has anybody run over something that may serve me better? Google should incorporate this standard, yet I'm not actually holding my breath over it, unfortunately.

Contributor

 • 

1 Message

10 months ago

I want to say THANK YOU THANK YOU THANK YOU.  I use schedule message feature almost everyday & was DEVASTATED when I couldn't find it.  YOU ARE THE BEST.

Contributor

 • 

3 Messages

10 months ago

I have a Note8.. and just did the update last night and the schedule text feature has disappeared again... I don't see a way to schedule using the + sign located anywhere in the message 

Contributor

 • 

2 Messages

9 months ago

You are awesome. THANK YOU!

Contributor

 • 

1 Message

9 months ago

OMG! Thank You So Much! I checked the + then the three dots and there it was, "schedule a text" my daughter who lives on the Mainland, (I live in Hawaii) gets mad at me for sending a text during the weekday at 7pm Hawaii time and it's 10pm Vegas time and she's asleep. Thank you again! I really appreciate it! (Btw, I'm not the one who post requested the question)