Shop Now, Avoid Delays - Get Our Best Holiday Deals!
What is happening with 3G?
Eddie38's profile

Contributor

 • 

2 Messages

Sat, Apr 21, 2018 6:15 PM

HTC One M9 no longer receiving mms

Help! Suddenly my phone will not receive group messages or pictures. I can still send and everything else woks. All settings are correct. Is this something from an update? What setting can I change or uninstall to make this work again? Not getting group mms messages costs me work. Help! Thanks in advance.

 

E

ATTHelp

Community Support

 • 

176.6K Messages

4 y ago

Hello @Eddie38,


Welcome to the Community Forums! I definitely understand how this has become a cause of concern for you, and I would be more than happy to help!


Have you tried our Troubleshoot and Resolve Tool? It’s a super helpful tool capable of resolving a multitude of issues. Once open, choose your device and go to Messaging under Service/network issues. A resolution is given once all the questions are answered.


Resetting your network settings is also a great way of reestablishing your device’s connection. You can do this by going to Settings > Backup & Reset > Reset Network Settings. 


If you still need assistance, please let us know! I hope you have an amazing rest of your day.


Jax, AT&T Community Specialist

Contributor

 • 

2 Messages

4 y ago

None of this works. In fact, factory resetting allowed me to receive mms for about 4 hours but then whatever "updates" followed caused the same issue.

 

This is making me insane. Have now lost 3 jobs (thousands in income) because I did not get the group text to respond to.

 

HELP!!!!!

E

Contributor

 • 

1 Message

3 y ago

I am having the same problem and it started at the same time. The above fixes do NOT Work.  HELP!

 

Contributor

 • 

1 Message

3 y ago

Just noticed the same thing. Spent 2 hours with AT&T support and got nowhere.

Went online and tried every troubleshoot I could find including adding a new APN.

Has anyone found the fix for this?

New Member

 • 

1 Message

I spent an hour or so being transferred to a fourth person before they told me to contact the phone vendor. After I got off the phone with them I continued to play with my phone. I entered another VPN and deleted my correct VPN. I then reentered the correct VPN leaving the second VPN in place. My phone now works fine receiving and sending MMS messages. According to my reseller the only option I had left was to do a complete reset. I had just finished loading up my phone over the last day and really did not want to go that route.

(edited)

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.