Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
The Samsung Galaxy S24
steve16's profile

Tutor

 • 

12 Messages

Sunday, April 9th, 2017 5:48 PM

How to disable the "slide to unlock" screen?

I have had a Samsung Note 4 for a few months. Within the last few days it has began displaying a "slide to unlock" screen when I awaken the phone. I do not know what caused the phone to begin this behavior. I find the "slide to unlock" screen to be a nuisance. How can I disable it? Thanks.

Accepted Solution

Official Solution

ACE - Sage

 • 

117.8K Messages

7 years ago

Open security settings (may be under device, lock screen)  and change to "NONE". 

 

Tutor

 • 

12 Messages

7 years ago

Thank you lizdance40. That seems to have done the trick.

Contributor

 • 

3 Messages

6 years ago

I tried, the NONE is grey and won't let me remove.

Contributor

 • 

3 Messages

6 years ago

Can't use the NONE. doesn't work.

NEXT

Teacher

 • 

18 Messages

6 years ago

Same as other posters. Greyed out and already set to None.

Contributor

 • 

3 Messages

6 years ago

Same problem here. Is there no answer?

 

Teacher

 • 

18 Messages

6 years ago

I haven't found an answer to this annoying feature.

Contributor

 • 

3 Messages

6 years ago

On "slide to unlock" screen, go to upper left corner click on 3 dots, turn
off.

Contributor

 • 

3 Messages

6 years ago

On this screen go to upper left corner, click on 3 dots, turn off. Worked for me.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.