Skip to main content
AT&T Community Forums
Linda Jo

Mentor

 • 

41 Messages

Fri, Jun 14, 2013 5:09 AM

How do I see my data usage?

For some unknown reason. I am not receiving the AT&T texts when I dial *3282# for viewing my data usage. I don't have an AT&T texting plan, but I am set up to receive AT&T notifications. It doesn't work 😞  I receive nothing. I was told there is a voice number you can call to hear your data usage. Anyone know what it is? Thanks!

 

[Subject edited to reflect new topic]

Responses

ATTDelia

Employee

 • 

581 Messages

7 years ago

Hello Lindo Jo!  Thanks for your post.  I am curious, have you received text messages from AT&T in the past and now you no longer receive them?   If that is the case, please have one of our folks help you get that resolved by sending them your name, account number, contact number and a good time for you to be reached.  Send that to them via private message by clicking ATTCustomerCare.  You will hear from a manager within 48 hours of their receipt of your message.

 

On another note, please see the video and article here Estimate data usage where you can review ways to see your previous and/or current usage.

 

I hope this information is helpful!  Thanks again!  ~Delia

 

 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Linda Jo

Mentor

 • 

41 Messages

7 years ago

Hey Delia ~

Thanks for responding! I figured out what was wrong - I had hidden the
*messages* app because I wasn't paying for any messaging plan, not
realizing I still needed it to see my AT&T free messages. That issue is now
resolved.

Got any ideas about my other issue? The *home* button almost never can be
used to answer calls, after I set that option up under
settings/accessibility. It may work once after I disable it and re-enable
it, then never again until I do that again. I want to just press the *home*
button to answer calls every time. I'd love an answer!! Thanks.
wingrider01

Expert

 • 

12.2K Messages

7 years ago


@Linda Jo wrote:
Hey Delia ~

Thanks for responding! I figured out what was wrong - I had hidden the
*messages* app because I wasn't paying for any messaging plan, not
realizing I still needed it to see my AT&T free messages. That issue is now
resolved.

Got any ideas about my other issue? The *home* button almost never can be
used to answer calls, after I set that option up under
settings/accessibility. It may work once after I disable it and re-enable
it, then never again until I do that again. I want to just press the *home*
button to answer calls every time. I'd love an answer!! Thanks.

Guessing you are talking about a iphone. Not seeing that option in the area you are indicating nor do I see it in the manual. Only see it in reference to a JB'd iphone. Would be really convient though

IP_calll.PNG

Linda Jo

Mentor

 • 

41 Messages

7 years ago

Hi Delia ~

My phone is the Galaxy S3. The setting is in settings; system;
accessibility; answering/ending calls; answering key.
wingrider01

Expert

 • 

12.2K Messages

7 years ago


@Linda Jo wrote:
Hi Delia ~

My phone is the Galaxy S3. The setting is in settings; system;
accessibility; answering/ending calls; answering key.

you would probably be better off asking this in the Android forum

Linda Jo

Mentor

 • 

41 Messages

7 years ago

Wow - not sure how my original question ended up, after several responses,
in the Apple forum. Thanks for letting me know.

Get started...

Ask a new question