Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
The Samsung Galaxy Z Flip4
I

New Member

 • 

5 Messages

Sun, Jan 30, 2022 5:14 AM

Hot spot issue!

I tried to set up a hot spot using my phone. It didn't work. I was given a message that I set a block to do that (I forgot I did that). Fine, no problem. Ever since then my usage has been eaten up within two weeks, then my speed slows down to #&$-$+!! speed for the rest of the month. This is now the third month this has happened. Hot Spot setting is inactive on my phone. I don't stream movies/shows/social media without being on WiFi. I stream music when driving, which isn't often. A rep at att said my data is being used as Hot Spot usage. Is that possible and should I call back or just kick att a side altogether?? Honestly, I'm at that point...🤦‍♀️

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

200.4K Messages

8 m مضت

Hello @,

 

We can definitely answer that question for you.

 

If your cell phone's personal hotspot is inactive and you haven't turned it on to use it at all, your data usage is not coming from the hotspot.

 

We recommend that you follow the steps at this link to manage wireless data use.

 

Let us know if you have any other questions.

 

Sean, AT&T Community Specialist

New Member

 • 

5 Messages

8 m مضت

sp correction: *aside

New Member

 • 

5 Messages

8 m مضت

Thank you, Sean for responding. It just seems very strange that ever since I attempted to set up the hot spot I have been running out of high speed/meeting my usage within a two week period for the past three months. I'm on Wifi 95% of my phone usage time. I'm not a gamer, I don't stream movies/shows and I rarely view social media. I stream music when I drive, which is one day a week and every other weekend.That doesn't use 6-9 g's in two weeks time. Something isn't right. For the past few months I've been paying in full for service I can't fully use. 

ATTHelp

Community Support

 • 

200.4K Messages

8 m مضت

Thanks for your response and we understand your concerns, @ihatethisco9876.

 

Have you tried checking and confirming your data usage? This information will determine how and when your data was used to confirm where this may have occur. 

 

Check it and let us know! 

 

Lynn, AT&T Community Specialist

New Member

 • 

5 Messages

8 m مضت

Hi Lynn,

I've gone into my att app and all it showed me was a solid yellow color. The pie chart wasn't broken down in any way showing me how my data was used. Frustrating to say the least. Thank you for responding! :)

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.