Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

21stNow

Professor

 • 

2.7K Messages

Thu, Jul 5, 2012 8:26 PM

Galaxy S III Talking Calendar Notifications

My calendar notifications speak and play the notification ringtone at the designated time.  How can I turn the speaking feature off?  I have Talkback set to off, but apparently, that is not the feature that is making the phone speak the calendar event title.  I've looked in Settings>Sounds and Calendar settings and can't find it.

 

Also, is there a way to set the snooze interval for the reminders?

Responses

Accepted Solution

Official Solution

Tutor

 • 

3 Messages

8 years ago

I will look further . Is it driving mode.just a thought

Accepted Solution

Official Solution

jamileh

Former Community Manager

 • 

5.2K Messages

8 years ago

For reference, Driving Mode is located: Settings> Voice input and output> Text to speech settings> Untick 'Driving Mode'

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Official Solution

21stNow

Professor

 • 

2.7K Messages

8 years ago

It was driving mode, thank you!  It is really buried in the settings menu.

Tutor

 • 

3 Messages

8 years ago

Open up calander app go to setting then notification settings it is there
21stNow

Professor

 • 

2.7K Messages

8 years ago

The Set alerts & notifications option only offers Alert, Status bar notification (selected), and Off.  I do want a notification ringtone, just not the talking.

smooth4lyfe

Professor

 • 

1.5K Messages

8 years ago

Check you Accessebility settings (Settings -> Accessibility) and make sure talkBack is off, and all the talking settings are off

AT&T TV – All Your Entertainment In One Spot.  Learn more…