Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
The Samsung Galaxy S24
bobmont's profile

Teacher

 • 

8 Messages

Thursday, January 3rd, 2013 9:51 PM

Galaxy Note 2 WiFi

I have a Samsung Galaxy Note II - It will not work on the 2.4GH WiFi low band - it will connect - but then cannot get the IP address - and then turns WiFi off saying there is a poor connection ( I am anywhere from 5 to 30 feet from Router - no difference) . It will connect to the 5GH high band. Most WiFi out there is 2.4GH low band - I have tried to connect to several routers - have reset phone - Help.

Tutor

 • 

8 Messages

11 years ago

I have a dual band router and have both 2.4 and 5.0 and can connect to either.  Try Force Stopping the AT&T Smart Wi-Fi application and then go into All Apps, select it and then Disable the app.  Go back and try to connect again.  This way you will be using the core OS wi-fi controller.  I have recently had an issue with the AT&T app and the core OS controller fighting with each other.

Teacher

 • 

8 Messages

11 years ago

That does not do it either - it will connect - then says it is getting IP address then saves it then says getting IP address again and then says poor connection and asks if I want to try again or forget it. Can't get rid of ATT Smart WiFi - if I remove the update and force the stop - it immeadiately starts downloading the update again.

Tutor

 • 

7 Messages

11 years ago

I'm having the exact same problem.

Tutor

 • 

7 Messages

11 years ago

Fixed it, here's how. After an hour on the chat with Customer service with no solution I took the device back to the AT&T store where I bought it. The sales rep fooled with it a while, eventually removing the battery and restarting it. He got it to work, huzzah!

 

So I get home, where it is working but rediculously slow, I turn the device off and insert a Microsd card, turn it back on and the darn thing is doing the same thing, boo.

 

So, I do what I watched the sales rep do, doesn't work. Now what? Ok here it is.... I turn the device off, remove the battery, remove the sim card and sd card, wait a sec, put it all back in, turn it on and I set it aside cause I know it isn't working. I happen to pick it up and low and behold it's working and lightening fast as it should be. I turn it off and on several times and it still pickes up the wifi. Problem solved.

Teacher

 • 

8 Messages

11 years ago

Thanks. Tried that - No change - same results - .

Tutor

 • 

7 Messages

11 years ago

back to not working, sheesh

Contributor

 • 

1 Message

11 years ago

So I had the same issue with my note 2 as well. It worked great then 2 days ago the wireless wouldnt connect. It tries to connect then craps out saying poor connection. I disabled the att wifi app still no luck, I then did a factory reset and still no luck. I called bestbuy where I got it from and was told to bring it in for them to look at. They gave me a replacement which I barely made the 30 day return as it was on the 30th day. So far this one works fine but my other one did too for the first 4 weeks.  Hope it lasts. I would try returning it if capable. 

Guru

 • 

642 Messages

11 years ago

Try the app - Wifi Manager.

Worked for me!!

Multiple threads about how to deploy.

Teacher

 • 

8 Messages

11 years ago

Dosen't wrk for me - Same results - getting IP address again and then says poor connection and asks if I want to try again or forget it.

Guru

 • 

642 Messages

11 years ago

You need to chose option for wifi.

When you scroll down from home screen, you will see your wifi connection. Tap on that. Option box will pop up to use Wifi manager or ATT.

Chose Wifi Manager. Still working for me.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.