The Samsung Galaxy S24
APNews02's profile

1 Message

Thursday, January 11th, 2024 8:48 PM

Error Code 13-01-05

I have been attempting to set up my ActiveArmor and continue to get the error code 13-01-05, after uninstalling, reinstalling, clearing the cache for Google Play and Updating, and clearing Cache for ActiveArmor I am still getting the error code.

Community Support

 • 

231.3K Messages

3 months ago

We do understand how important it is to use AT&T ActiveArmor Security app. We're here to help you with the information that you require, @APNews02.

 

We are going to reach out to you in DM to take a look at account details and help you with your concern. Please look out for a DM notification from us.

 

Looking forward to speaking with you!

 

Thank you for contacting AT&T Community & Forums,

Susan, AT&T Community Specialist

1 Message

3 months ago

What is the fix to this problem?

5 Messages

3 months ago

Same problem...... what is the fix.  I spent 2.5 hours on the phone..... 4 different people.  So far no one can help.

Help!

KT

4 Messages

2 months ago

Same problem. After spending two hours on the phone with "Advanced" technical support, we tried the following.

Reboot phone

Uninstalled app and reinstalled

Cleared cache

Tech reset my profile which deleted all blocked numbers

Deactivated profile and reactivated after reboot.

After all of that and nothing working, the tech went to place a ticket in the system.  Unfortunately the system did not let him enter a ticket saying ATT is aware of the issue and working on it? No timeframe for repair given.  No compensation for loss of services as ATT states it's a "free" service.

5 Messages

2 months ago

It seems that this error code is not new.  I would think they could look up the fix via the code.  On my Galaxy S10 the app worked fine.  I upgrade to the new release, S24, and nothing I've done works.  At the end of my 2.5 hrs on the phone the tech said he submitted a ticket, but now that was about a week ago. I've heard nothing.  My phone works fine, I just wish I could use the security app.

My local store told me to go to Best Buy Geek squad!  LOL.  Or call the developer, which is ATT.  I mean.... REALLY??   

Happy Mardi Gras Y'all!

Contributor

 • 

2 Messages

2 months ago

Same issue.

Was working fine on S23U, now giving me 13-01-05 error on S24U

5 Messages

2 months ago

On a whim I tried to set up active armour again.  It activated this time without the error.  I did nothing special this time.  I don't know what they did, but it worked.  So I'm interested if anyone else who had gotten the 13-01-05 error on active armour can now activate it as I have. I hope others are now able to activate it as well.

4 Messages

2 months ago

Just tried again hoping that it would work.  Nope...same error code.🤔 Called tech support at ATT again last night and there is still not a resolution to the issue.

5 Messages

2 months ago

Brucehawk..

Sorry it didn't work for u.  Maybe if they made a ticket for you, you will be able to use it soon.  Don't give up.  It took over 2 weeks for my error to disappear and allow me to activate. I spoke to 4 different technicians until the last one said he made a ticket for the engineer.  Maybe it's on a individual basis?  Don't know, but keep me posted.  I'm interested on how long it takes to resolve for each of us.  Good luck.  😁 

4 Messages

2 months ago

Thanks.  With this error code, advanced technical support cannot make a ticket, as it's disabled on their end when there is a widespread problem like this that ATT is aware of based on my conversation with them.  I wish they would tell you this right when you call in with the error code instead of us spending hours with multiple support technicians and spinning our wheels.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.