Troubleshoot your device issues
pzjagd's profile
pzjagd
Helpful 1
Celestial 50!
Supersonic 25!

Mentor

 • 

83 Messages

Fri, Jan 2, 2015 11:03 PM

Double contact entries LG G3

I have an LG G3 and my contacts backed up/synced to google. When I open my contact list, I see only one entry for each contact. However, when I open the compose window to send a text and tap the contact icon in the upper right corner, everyone is listed twice. Not a serious problem, but what can I do to eliminate the double listing?

 

 

Accepted Solution

Official Solution

Community Support

 • 

15.2K Messages

7 y ago

Hello! @pzjagd  I’m sorry to hear you’re getting double contacts when messaging.

 

It’s likely that you have more than one account set to sync contacts. At times people have 2 google accounts that have been synched, or have facebook set to sync as well as the google account, or possibly the AT&T address book. I would recommend you try going to settings>accounts and sync and checking to see what apps or services you use to sync your contacts. You should be able to uncheck the option you do not use from there to clear that.

 

Thank you,

 

Charise

pzjagd

Mentor

 • 

83 Messages

7 y ago

Duhhhhh Smiley Embarassed

 

Thanks. Sometimes the simplest answer is the correct one.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.