Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
The Samsung Galaxy S24
vellumwombat's profile

New Member

 • 

3 Messages

Tuesday, July 5th, 2022 12:09 AM

Couldn't Connect Error Message

I cannot make or receive any phone calls. I just get a busy signal and "Couldn't Connect" message

4G / internet is working fine

I have a Samsung S20FE

I tried all the trouble shooting options

Accepted Solution

Official Solution

ACE - Professor

 • 

3K Messages

2 years ago

With AT&T’s 3G shutdown they are only allowing phones that the manufacturer has submitted to be certified for HD VoLTE voice communication. The list of phones on the list above been certified. Looks like you need to purchase another phone that is certified or change to another carrier that allows your phone. Link below has more info.  

https://www.att.com/support/article/wireless/KM1324171/

ACE - Professor

 • 

3K Messages

2 years ago

Is your S20FE model on the approved list of supported phones?  Link below has list of approved phones. 

https://www.att.com/idpassets/images/support/pdf/Devices-Working-on-ATT-Network.pdf

New Member

 • 

3 Messages

2 years ago

No. My phone isn't here. Weird. 

New Member

 • 

3 Messages

2 years ago

Hmm..well..my phone is a S21 FE 5G phone. So it doesn't make sense it needs to be upgraded..and it isn't an AT &T phone. I just bought this phone in March and it was very expensive..so buying a new one isn't an option. I guess I will need to get rid of AT &T. 

ACE - Professor

 • 

3K Messages

2 years ago

Phone manufacturers are required to submit phones to AT&T for certification for HD voice VoLTE to be allowed on the network since the shutdown of the3G network. Hopefully Samsung will submit this model certification. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.