Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Enjoy 16GB of high-speed data for $25/mo.
Megunticook's profile

Tutor

 • 

7 Messages

Sat, Jul 6, 2019 1:32 PM

No data on 4G, only 4G LTE

I have a Netgear Unite Express hotspot and am experiencing an issue where when the device displays "AT&T 4G" as the connection, I can't get online at all with it. If I browse to the admin page, it says "internet access" in the status but devices that connect to the hotspot can't get online.

 

On the other hand, if the hotspot displays "AT&T 4G LTE" then I can get online fine. Unfortunately, 9 times out of 10 I get the "AT&T 4G" so it's mostly useless.

 

What's going on here? Shouldn't 4G handle data? Is there some setting I need to tweak?

ATTHelp

Community Support

 • 

200K Messages

3 y مضت

Hello @Megunticook,

 

Thank you for reaching out to us. For support with your NETGEAR mobile hotspot device and other troubleshooting steps, please visit the NETGEAR support page.

 

Sean, AT&T Community Specialist

Tutor

 • 

7 Messages

3 y مضت

Thanks, I've checked that out already, my device isn't listed and what I saw for the other devices didn't really address the issue.

 

Is the network all 4G LTE? Or is some of it just 4G?

ATTHelp

Community Support

 • 

200K Messages

3 y مضت

Hello, @Megunticook

Thanks for your post. We can definitely help with your 4G LTE data connection.

Is your Netgear Hotspot software up to date? After checking your software, we would like you to confirm your APN data settings.

Your AT&T Unite Hotspot was sold with the AT&T connection profile, which is a collection of settings required to connect to the AT&T network. We located the process to verify that the profile on your device is correct. Please use this NETGEAR Support Article to guide you through the process and make any corrections if needed.

Please confirm your APN settings, then test your connection and let us know if you connect.

Kenneth, AT&T Community Specialist

Tutor

 • 

7 Messages

3 y مضت

I tried updating the firmware but it says it's up to date. Of course it wasn't online so how could it check? I can see it says FW build date is 1/27/15. That doesn't seem up-to-date to me.

 

APN is Broadband.

 

Again, the hotspot says it has a 4G connection, at 3 bars, and says "connected to internet." But I can't get online with any connected devices.

ATTHelp

Community Support

 • 

200K Messages

3 y مضت

Hello @Megunticook,

 

Thank you for informing us. We'd be more than happy to take a closer look into these connection issues that you're experiencing with your hotspot. Please provide us with the exact NETGEAR Unite Express hotspot model number that you're using, so we may investigate further knowing which device you're using. We look forward to hearing back from you.

 

Sean, AT&T Community Specialist

Tutor

 • 

7 Messages

3 y مضت

Netgear Unite Express 779S

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.