Get Unlimited Talk, Text, & Data for $40/mo. when you sign up for AutoPay. Plus, Mexico & Canada included!
Netopsmaui's profile

Contributor

 • 

2 Messages

Tuesday, June 11th, 2019 4:59 PM

Closed

AT&T network using Globe Sim card in USA

I have a motorola Phone with a Prepaid Globe sim card (Philippines) installed. My Fiance lives in the Philippines and sometimes I use this phone so that her family can text me and I use it alot when im over there in the Philippines. Here in the US the Globe sim card uses AT&T as the Network Provider. I have used this setup for almost 2 years not without issue. Just in the past few days my phone has not been able to obtain a signal from AT&T.  it says No Service, Selected Network (AT&T) unavailable. I havent changed any of the settings and have no idea why all of a sudden this has happened. I cant seem to correct this issue no matter where I go. Any help would be appreciated!

Accepted Solution

Official Solution

Community Support

 • 

231.2K Messages

5 years ago

Hello @Netopsmaui,

 

Allow us to lend a helping hand. To use AT&T services, you would need to have a AT&T prepaid SIM card inserted into your device. Follow the link provided to purchase one. 

 

Since you're currently using a SIM card from Globe, we recommend reaching out to them if you have any additional questions. Thank you. 

 

Makaela, AT&T Community Specialist.

Master

 • 

3.2K Messages

5 years ago

Contact the prepaid service for help. AT&T doesn't sell "Globe SIM cards" so this wouldn't be an AT&T issue.

Community Support

 • 

231.2K Messages

5 years ago

Allow us to assist, @Netopsmaui!

 

Try resolving your experience by powering off the device, removing and reinserting the SIM card, then powering on your phone and check your service.

 

Let us know how this worked for you.

 

Lar, AT&T Community Specialist

Contributor

 • 

2 Messages

5 years ago

Thank you for your response! I have tried this already with no avail. I read Globe has upgraded their sim cards and wonder if that's the issue.

ACE - Sage

 • 

117K Messages

5 years ago

What phone are you using?  Make and model please.

Has it worked in the USA before?

If yes, when?  

Has the card been refilled?

 

 

New Member

 • 

1 Message

4 years ago

Hi @Netopsmaui ,

I am having the same issue now. My Globe sim just didn’t had any signal for a week now. I didn’t had any problem with it the week before. How did you resolve yours? Per Globe agent, my line is working fine and can ask their roaming partner if there are currently any issues with the signal recently.

New Member

 • 

1 Message

2 years ago

Hello at&t my sim is globe since i areive here last january this year my roaming is fine with at&t but last few days it lost on and off because of the storm but this time make me worry because it almost 3days still cant connect ar&t but my signal from globe is good..is it because of the storm?..need help my area is in lincoln kansas..thank you at&t

Community Support

 • 

231.2K Messages

2 years ago

Hi there @Elahbaby30 we're here to help with your Network Connection.

 

With the AT&T outage, you can report network issues, as well as receive network improvement notifications directly on your mobile device. This excellent tool helps us identify areas which require further investigation.

 

In addition, the Troubleshoot & Resolve Tool is another great resource, which helps in identifying what is causing the problem and provides steps to resolve the issue. Please log in to your account for a personalized experience.

 

We hope that this helps out and thank you for reaching Community Forums.

 

Ashley, AT&T Community Specialist

 

 

 

 

New Member

 • 

6 Messages

2 years ago

i have an iphone 13pro with Globe telecoms sim card (roaming),, somehow i lost my signal from at&t, did the necessary trouble shooting so many times but there is still no signal.. i dont any signal for 4 days now. any tips to fix this? thank you very much in advance

Community Support

 • 

231.2K Messages

2 years ago

Thanks for reaching out to us about your network connection error @yurihiro. We know how important it is for you to be connected to the network to get the best service on your device.

 

Let's try refreshing your signal. Once you have gone to the support page, you will log in by clicking "Sign In" in the second box on the top row and refresh then click to refresh your connection. If this doesnt work you may want to try removing your SIM card and then putting it back in your device.

 

We hope this helps!

 

TT, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.