Hurry! Find the perfect gift today! Everyone gets our best deals on any smartphone!
Get the myAT&T app
xkieuteex's profile

New Member


1 Message

Tuesday, April 11th, 2023 6:37 PM

Video Call S22 Ultra

Ever since I traded in my S20 for the S22 Ultra I have not been able to make Video calls. I made sure it's enable and everything.

Does anyone know how to solve this?

MY dad still has the S20 and he is on my plan. But I can't Video call him anymore, but he's able to call other people. 

Accepted Solution

Official Solution

Community Support


225K Messages

8 months ago

Hello xkieuteex, we're here to help you with making a video call on your Samsung S22 Ultra.


All parties to a video call must be postpaid wireless customers with Video Call-capable devices and located within AT&T HD Voice coverage. Device selection is limited at this time. Unless disabled, video call capability is displayed to other AT&T Video Call-capable customers.


To use AT&T Video Call make sure you have:

To enable or disable video call: 


Menu icon > Settings > Video Call switch. Note: Video Call is turned on by default. When Video Call is off, incoming Video Calls will appear as voice calls. 


Your AT&T Video Call switches to voice calls…
If a caller:

  • Goes outside of our or another carriers’ HD Voice domestic coverage area and doesn’t have suitable Wi-Fi coverage
  • Has a smartphone that can’t get AT&T Video Calls (the Video Call button doesn’t light up)
  • Isn’t set up for AT&T HD Voice
  • Declines your request
  • Turns off the Video Call setting
  • Turns off standard data or enhanced 4G LTE services
  • Blocks the AT&T Video Call feature

Feel free to reach back out if you have any further questions or concerns.


Thank you for visiting AT&T Community Forums!


Carlton, AT&T Community Specialist 




Not finding what you're looking for?