Alennx's profile

Contributor

 • 

2 Messages

Thu, Sep 19, 2019 2:01 AM

Updated to iPhone XR and tried to install Secure Family ... keeps failing ...

Paying for Secure Family ... upgraded my daughter's phone to iPhone XR ... tried to install Secure Family ... failure ...

 

"The SCEP server returned an invalid response"

 

Ok ... useful ... now what?

ATTHelp

Community Support

 • 

180.3K Messages

2 y ago

Hello @Alennx,

 

Allow us to lend a helping hand. What kind of device do you have? Have you made sure that your phone is updated to the latest software? Which step is causing you to receive this message? Thank you. 

 

Makaela, AT&T Community Specialist.

New Member

 • 

2 Messages

I am having the same problem. Was there a solution?

Thanks

Contributor

 • 

2 Messages

2 y ago

Hi Makaela,

 

iPhone XR, just bought, setup and updated ...

 

After clicking on the invitation and downloading the software. The phone installs and then attempts to connect to the service ... that's when the error message comes up ...

 

Thanks,

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.