Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Contributor

 • 

1 Message

Sun, Nov 18, 2018 2:26 PM

Unable To Sign In To New ATT Secure Family

In trying to troubleshoot a constant error when trying to sign in to the ATT Secure Family app, after spending more than an hour on the phone with 5, (yes, 5!) different ATT agents, of which none could assist in troubleshooting, I still get stuck in an error loop saying “.. already signed up”.   Reading through other posts of the same problem, I still do not have an answer. I have deleted the app multiple times, restarting both my iPhone and my iPad, tried reloading the app on each device and only had success in getting in one time on my iPhone in a 2.5hr period for about 2 minutes.  After that, it went back to the same error saying I have already signed up. I’m not an IT person, however, it seems that when you have clicked on the acceptance of the terms and conditions of the new app, you should be able to gain access, regardless of your free period. I would have expected this upgrade to be seamless. Clearly there are kinks to work out. At least, Family Map worked. So very frustrating!

Responses

Brand User
ATTHelp

Administrator

 • 

108.5K Messages

2 years ago

Hi @1OkieMom66

 

Thank you for reaching out to us today. We'll be happy to assist you with this. We advise clearing your app cache and cookies and then resetting your network settings. You can also perform a troubleshoot diagnostic on your device. After trying that, if you are still unable to access the app, please let us know and we'll proceed from there.

 

Darais, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

2 years ago

Please post if the response you got works. I have yet to get a response or find one that works. I'm trying to put it on an iPhone XS Max, it verifies but once I select "show me how to pair" it doesn't do anything. I have all the restrictions off, the phone is new. I also uninstall and reinstalled, restarted the phones, multiple times and just get right back to the same problem.  When I got the response already signed up, I had to go onto the computer iTunes account and unsubscribe under subscriptions, but none of that matter, it all reinstalled and then just jammed at the pairing. 

New Member

 • 

2 Messages

1 month ago

I was at work my wife set up the AT&T internet after agreed upon while I was at work and now I have no access to set parental guidelines for my children and neither does she, her name on the account, her primary phone number so what do I do to switch that over to the father so I can set guidelines for my children?