Shop Now, Avoid Delays - Get Our Best Holiday Deals!
Get the myAT&T app
dawharris2000's profile

Contributor

 • 

1 Message

Mon, Jan 29, 2018 5:09 AM

Smart Limits App

When I try to log in to smart limits from the app it says my user Id is not associated with my wireless account but when I got into Smart Limits through the AT&T site, it works fine. There’s no problem with my sign in.

It’s not working for the app like it used to. 

ATTHelp

Community Support

 • 

176.5K Messages

4 y ago

Good afternoon @Misscandy,


I know how important it is to be able to establish limits of cellular usage. We definitely want you to be able to use the Smart Limits app to conveniently change these settings. I’ll happily assist!


My recommendation is to uninstall then reinstall the app. This will allow the app to have a fresh start, ensure the latest version is installed, and hopefully resolve your issue.


Let me know if this works. Have a great day!


Darryl, AT&T Community Specialist

Tutor

 • 

2 Messages

4 y ago

I have tried to uninstall and reinstall the app, but I am still experiencing the same problem as the user stated above. The settings on the desktop site do not seem to be matching the setting that were last set on the app days ago.   I had to shut off all cellular and the website states there are no cellular restrictions on. The cellular on phone does not work and neither does the log in for the app. 

Tutor

 • 

2 Messages

4 y ago

I have posted this before with no response. There is something wrong with your app. It tells me I have the incorrect username or password even after I reset it and can use the same log in information on a desktop. I have also deleted the app and started over with no better results. 

 

This is has been a problem for quite some time and it does not seem that anyone is working to correct the issue.  

 

I do not want to pay for services that I am unable to use unless I log into a desktop. 

 

FIX YOUR APP!!! 

Contributor

 • 

1 Message

4 y ago

I have been Using the smart limits app since it came out with no problems.  I can still log onto my laptop and use it fine.  App is not working at all.  I have deleted and reloaded dozens of times.  

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.