Skip to main content
AT&T Community Forums

Contributor

 • 

2 Messages

Wed, Nov 6, 2019 4:00 PM

Emails not sending

Starting yesterday around 10a central time, i am not able to send emails from

my account. I can receive emails but not send. On the desktop it will give an error message saying that it will not sent because it looks like spam because it has links. If i try to send on my phone It says the connection to the outgoing server failed etc etc

 

Responses

Brand User
ATTHelp

Community Support

 • 

137.3K Messages

a year ago

Hello, @Indiansensation,

 

We'd love to take a closer look at your email issues. Is this on your AT&T email account or a different one? What type of device is this and are you using the native email app or a third party app? Please let us know.

 

James, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

a year ago

Since i cannot email from sbcglobal account i am usimg my company email. Yes its an sbcglobal account which i think yahoo at one point was involved in this. Then verizone bought yahoo and they had to do something to my account earlier this year. Now i cannot send email as of two days back around 10a central time. I can receive emails but cannot send. I am using the mail for ios app from apple to add all my email accounts including the [Edited for privacy-This is a public forum. Please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc] account. I downloaded the yahoo mail app today but still cannot send emails.

>From my phone it says

[cid:5DC0A5FD-8488-481E-8583-C392117799C9]


>From my desktop it says that the email has links in the measage and to redo the message because it thinks its spam.


[Edited for privacy-This is a public forum. Please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc]

Brand User
ATTHelp

Community Support

 • 

137.3K Messages

a year ago

Thanks for the response, @Indiansensation.

Since you're using email apps, we recommend trying 2 things.

  1. Utilize our Troubleshoot & Resolve tool to make sure that your email server settings are still correct and that you do not need to set up a secure mail key in order to be compliant with OAuth.
  2. See if you can send email from currently.att.yahoo.com (formerly start.att.net) to see if you can send emails there.

Let us know if this helps, or if you have any other questions or concerns.

John, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question